Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #41  
Old 12th August 2008, 19:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

What's the output of
Code:
ls -la /home/vmail
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #42  
Old 12th August 2008, 20:51
Morons Morons is offline
Senior Member
 
Join Date: Aug 2006
Posts: 189
Thanks: 8
Thanked 15 Times in 7 Posts
Default

Quote:
Originally Posted by falko View Post
What's the output of
Code:
ls -la /home/vmail
?
root@geekscraft:~# ls -la /home/vmail
total 20
drwxr-xr-x 2 vmail vmail 4096 2008-08-12 09:47 .
drwxrwx--- 17 root root 4096 2008-08-12 09:47 ..
-rw-r--r-- 1 vmail vmail 220 2008-08-12 09:47 .bash_logout
-rw-r--r-- 1 vmail vmail 2940 2008-08-12 09:47 .bashrc
-rw-r--r-- 1 vmail vmail 586 2008-08-12 09:47 .profile
Reply With Quote
  #43  
Old 12th August 2008, 21:33
Éverton Vieira Éverton Vieira is offline
Junior Member
 
Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed the same how-to : http://www.howtoforge.com/virtual-us...ail-ubuntu8.04

My problem is that I can login in the webmail and in outlook express and send e-mails to address like gmail, hotmail, yahoo, etc.

But when i try the other way, to send form gmail to my server for example, the message is not delyvered.

I just can see this in the logs:

Aug 12 11:31:06 servermail pop3d-ssl: LOGIN, user=everton@domai.com, ip=[::ffff:200.129.167.34], port=[49394]
Aug 12 11:31:06 servermail pop3d-ssl: LOGOUT, user=everton@domain.com, ip=[::ffff:200.129.167.34], port=[49394], top=0, retr=0, rcvd=12, sent=39, time=0
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection rate 1/60s for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection count 1 for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max cache size 1 at Aug 12 11:30:58
Aug 12 15:37:17 servermail postfix/smtpd[5816]: connect from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: lost connection after CONNECT from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: disconnect from rv-out-0506.google.com[209.85.198.237]

Why does this happen?

I increase the max connections in master.cf but i still getting this conect disconect message...

Anyone?
Reply With Quote
  #44  
Old 13th August 2008, 17:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by Morons View Post
root@geekscraft:~# ls -la /home/vmail
total 20
drwxr-xr-x 2 vmail vmail 4096 2008-08-12 09:47 .
drwxrwx--- 17 root root 4096 2008-08-12 09:47 ..
-rw-r--r-- 1 vmail vmail 220 2008-08-12 09:47 .bash_logout
-rw-r--r-- 1 vmail vmail 2940 2008-08-12 09:47 .bashrc
-rw-r--r-- 1 vmail vmail 586 2008-08-12 09:47 .profile
Please run
Code:
chmod 775 /home
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #45  
Old 13th August 2008, 17:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by Éverton Vieira View Post
I followed the same how-to : http://www.howtoforge.com/virtual-us...ail-ubuntu8.04

My problem is that I can login in the webmail and in outlook express and send e-mails to address like gmail, hotmail, yahoo, etc.

But when i try the other way, to send form gmail to my server for example, the message is not delyvered.

I just can see this in the logs:

Aug 12 11:31:06 servermail pop3d-ssl: LOGIN, user=everton@domai.com, ip=[::ffff:200.129.167.34], port=[49394]
Aug 12 11:31:06 servermail pop3d-ssl: LOGOUT, user=everton@domain.com, ip=[::ffff:200.129.167.34], port=[49394], top=0, retr=0, rcvd=12, sent=39, time=0
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection rate 1/60s for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max connection count 1 for (smtp:200.189.174.197) at Aug 12 11:30:58
Aug 12 15:35:10 servermail postfix/anvil[5784]: statistics: max cache size 1 at Aug 12 11:30:58
Aug 12 15:37:17 servermail postfix/smtpd[5816]: connect from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: lost connection after CONNECT from rv-out-0506.google.com[209.85.198.237]
Aug 12 15:37:17 servermail postfix/smtpd[5816]: disconnect from rv-out-0506.google.com[209.85.198.237]

Why does this happen?

I increase the max connections in master.cf but i still getting this conect disconect message...

Anyone?
Are there any other errors in your mail log?
Are the MX records for your domains correct?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #46  
Old 13th August 2008, 17:12
Éverton Vieira Éverton Vieira is offline
Junior Member
 
Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No,

There are just that kind of error:


"connect from", "lost connection after CONNECT" and "disconnect from"

From all the domais that I've tested (hotmail, gmail, yahoo)

I think my dns is ok

servermail IN A IP
smtp IN CNAME servermail.domain.br.
pop IN CNAME servermail.domain.br.
@ IN MX 5 servermail.domain.br.
Reply With Quote
  #47  
Old 14th August 2008, 19:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Does servermail.domain.br point to the right IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #48  
Old 14th August 2008, 21:18
Éverton Vieira Éverton Vieira is offline
Junior Member
 
Join Date: Mar 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah...Absolutely
Reply With Quote
  #49  
Old 15th August 2008, 18:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Can you check if your server is blacklisted: http://mxtoolbox.com/blacklists.aspx
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #50  
Old 19th August 2008, 13:12
superman superman is offline
Junior Member
 
Join Date: Aug 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Spam filter not working.

Hi there

I followed the HOWTO step by step and mail is working fine, but for some reason there is spam coming through.

Here is the mail.log I looks like the mail is scanned, just not being blocked.

Aug 18 09:48:50 roux amavis[5229]: (05229-02) Passed CLEAN, [195.***.***.***] [195.***.***.***] <riaan@domain.com> -> <test@domaintest.com>, Message-ID: <48A929D7.4010809@domain.com>, mail_id: Prne4IFT5coy, Hits: 5.065, size: 23086, queued_as: 157DE23840A, 5427 ms
Aug 18 09:48:50 roux postfix/smtp[5473]: 03A65238254: to=<test@domaintest.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=6.1, delays=0.67/0/0/5.4, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 157DE23840A)
Aug 18 10:25:14 roux amavis[5230]: (05230-03) Passed CLEAN, [209.85.198.235] [209.85.198.235] <riaanroux@gmail.com> -> <riaan@domaintest.com>, Message-ID: <e2cdc6080808180124j752a6f54o6b53a22227a4c46f@mail .gmail.com>, mail_id: l7C2G4pOz7dR, Hits: 5.113, size: 2890, queued_as: 91AD823840A, 10230 ms
Aug 18 10:25:14 roux postfix/smtp[6167]: F2EB2238254: to=<riaan@domaintest.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=12, delays=2.1/0.01/0/10, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 91AD823840A)
Aug 18 10:25:14 roux postfix/qmgr[5108]: F2EB2238254: removed
Aug 18 12:44:34 roux postfix/smtpd[7406]: DA44223840B: client=localhost[127.0.0.1]
Aug 18 12:44:34 roux postfix/cleanup[7396]: DA44223840B: message-id=<48A952D8.9030700@domain.com>
Aug 18 12:44:34 roux postfix/qmgr[7381]: DA44223840B: from=<riaan@domain.com>, size=23641, nrcpt=1 (queue active)
Aug 18 12:44:34 roux postfix/smtpd[7406]: disconnect from localhost[127.0.0.1]
Aug 18 12:44:34 roux amavis[5229]: (05229-04) Passed CLEAN, [195.***.***.***] [195.***.***.***] <riaan@domain.com> -> <riaan@domaintest.com>, Message-ID: <48A952D8.9030700@domain.com>, mail_id: maA9UEMBophe, Hits: 4.768, size: 23166, queued_as: DA44223840B, 40290 ms
Aug 18 12:44:34 roux postfix/smtp[7397]: A3BF4238251: to=<riaan@domaintest.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=42, delays=2/0.01/0/40, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as DA44223840B)
Aug 18 12:44:34 roux postfix/qmgr[7381]: A3BF4238251: removed
Aug 18 12:44:34 roux postfix/virtual[7409]: DA44223840B: to=<riaan@domaintest.com>, relay=virtual, delay=0.05, delays=0.01/0.02/0/0.01, dsn=2.0.0, status=sent (delivered to maildir)



Aug 19 08:28:27 roux amavis[5229]: (05229-06) Passed CLEAN, [196.41.6.142] [196.209.201.152] <maccieroux@webmail.co.za> -> <riaan@domaintest.com>, Message-ID: <54B4D1E9-2167-43DF-BB0E-72846A309612@webmail.co.za>, mail_id: ITMoBFtsEc7n, Hits: 4.678, size: 21756, queued_as: 2676323840C, 8233 ms
Aug 19 08:28:27 roux postfix/smtp[4985]: CB56B23840B: to=<riaan@domaintest.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=9.4, delays=1.1/0.01/0/8.2, dsn=2.0.0, status=sent (250 2.0.0 Ok: queued as 2676323840C)
Aug 19 08:28:27 roux postfix/qmgr[7381]: CB56B23840B: removed
Aug 19 08:28:27 roux postfix/virtual[4995]: 2676323840C: to=<riaan@domaintest.com>, relay=virtual, delay=0.13, delays=0.02/0.03/0/0.08, dsn=2.0.0, status=sent (delivered to maildir)


Also where can I add addresses to a white list and black list? and change the score on mails that should be blocked?

Your help will be great

many thanks
Superman
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 8.04) canardwc HOWTO-Related Questions 12 29th May 2008 18:29
Virtual Users And Domains With Postfix, Courier And MySQL (Ubuntu 7.10) ShadyB HOWTO-Related Questions 1 1st April 2008 18:00
Virtual Users And Domains W/ Postfix, Courier and MySql + Squirrelmail prob nsurge HOWTO-Related Questions 10 23rd October 2006 17:43
Virtual Users And Domains W/ Postfix, Courier and MySql + Squirrelmail prob kwinnuxbie HOWTO-Related Questions 7 22nd October 2006 19:26
Autoreply problem using Virtual Users And Domains With Postfix, Courier And MySQL triak HOWTO-Related Questions 1 19th May 2006 15:25


All times are GMT +2. The time now is 04:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.