#1  
Old 4th June 2008, 16:55
AcidKat AcidKat is offline
Member
 
Join Date: Dec 2007
Posts: 43
Thanks: 11
Thanked 1 Time in 1 Post
Default packages kept back

i am running ispconfig on ubuntu 8.04.
when i run the apt-get update and upgrade commands, i am told that the following packages have been kept back and then it list the five packages.
Here's my question, why are some packages not being upgraded? Is there a way to fix it and do I wanna fix it?
AcidKat
Reply With Quote
Sponsored Links
  #2  
Old 4th June 2008, 20:39
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,774
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Please post the names of the packages.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
AcidKat (5th June 2008)
  #3  
Old 5th June 2008, 15:27
AcidKat AcidKat is offline
Member
 
Join Date: Dec 2007
Posts: 43
Thanks: 11
Thanked 1 Time in 1 Post
Default

linux-image-server linux-server openssh-client openssh-server ssl-cert
Reply With Quote
  #4  
Old 5th June 2008, 17:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

This link might help: http://www.debian-administration.org/articles/69
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
AcidKat (5th June 2008)
  #5  
Old 5th June 2008, 17:20
AcidKat AcidKat is offline
Member
 
Join Date: Dec 2007
Posts: 43
Thanks: 11
Thanked 1 Time in 1 Post
Default

will this break my server?
Reply With Quote
  #6  
Old 5th June 2008, 17:37
AcidKat AcidKat is offline
Member
 
Join Date: Dec 2007
Posts: 43
Thanks: 11
Thanked 1 Time in 1 Post
 
Default

i did what you said and it is running fine
thax a million guys
AcidKat
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - 7.10 Server (PHP5 & PHP5 Packages Install Snag) giganet HOWTO-Related Questions 8 9th December 2008 21:05
Debian Etch and Automatix GPG error ensens HOWTO-Related Questions 3 17th February 2008 18:31
linuxmce? Chad HOWTO-Related Questions 6 3rd May 2007 05:27
Upgrading dotdeb packages? bruma Installation/Configuration 2 15th November 2006 18:06
Logging in to isp config Jrdgames General 43 6th March 2006 19:04


All times are GMT +2. The time now is 10:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.