Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd May 2008, 12:11
mchuahan mchuahan is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default Can't send mails only to hotmail account

Hi all,

Can't send mails only to hotmail, and strange is that my e-mail do not delivey to hotmail mailbox. I have no problems with gmail and yahoo and other domains. I'm setting and spf record. I think that everything is ok, but for hotmail not.

Whenever I send the mail to hotmail account I am getting the following message in the log file:

May 22 05:55:19 FSAok9 postfix/qmgr[32326]: 29DF5A38085: from=<mchauhan@fsaok.com>, size=1406, nrcpt=2 (queue active)
May 22 05:55:19 FSAok9 postfix/smtp[29364]: 29DF5A38085: to=<xicom_manoj@hotmail.com>, relay=mx1.hotmail.com[65.54.245.8], delay=2, status=sent (250 <006401c8bbea$f8df3c20$440510ac@mchauhan> Queued mail for delivery)

If someone can help, pleace help me.
Thank You!
Manoj
Reply With Quote
Sponsored Links
  #2  
Old 22nd May 2008, 12:18
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,037
Thanks: 268
Thanked 152 Times in 132 Posts
Default

Please do a search for "Hotmail" on this forum.

This topic has been discussed many times already.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 22nd May 2008, 13:10
mchuahan mchuahan is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

thanks for your swift reply. I have already searched regarding the hotmail keword. I have configured the mail server accroding to that but i don'y know why i am not able to send the mail in hotmail account only. It is working in all others domains like yahoo, gmail, rediff etc.

Please guide me.

Thanks
Reply With Quote
  #4  
Old 23rd May 2008, 13:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Please check your domain name here: http://www.intodns.com
Make sure the MX settings look ok.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 23rd May 2008, 13:31
mchuahan mchuahan is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

This URL http://www.intodns.com is not working. I think MX settings look ok

Manoj
Reply With Quote
  #6  
Old 23rd May 2008, 17:08
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,037
Thanks: 268
Thanked 152 Times in 132 Posts
Default

Did you read the part about contacting the Hotmail team and asking if they can add your domain to the SenderID program?
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #7  
Old 24th May 2008, 13:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Quote:
Originally Posted by mchuahan
This URL http://www.intodns.com is not working.
It's working for me. Please try again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 27th May 2008, 08:43
mchuahan mchuahan is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

I am not able to send mails from my domain. But when I send mails from hotmail.com account to my domain then I will be able to receive mails. Also when I reply those mails from domain to hotmail.com, I am able to receive the mails. But not able to send new mails. It’s strange to me. Could you please help me?

Thanks
Manoj
Reply With Quote
  #9  
Old 27th May 2008, 10:35
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

Does your mail server have to correct spf record, RDNS, and have you had your domain added to the Microsoft SenderID program?
Reply With Quote
  #10  
Old 27th May 2008, 16:15
mchuahan mchuahan is offline
Junior Member
 
Join Date: Mar 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

yes, we have added spf record, RDNS and I have given the domain name Microsoft SenderID program

Thanks
Manoj
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't send mails only to hotmail sulfuric Installation/Configuration 98 21st April 2008 16:55
New mails get rejected by hotmail statiic Server Operation 7 1st November 2007 19:58
Postfix can’t send mails thavaht Server Operation 4 19th June 2007 20:26
Sendmai can send mails but unable to receive mails satimis Server Operation 10 20th February 2007 18:10
How to send mails using php mail function outside domain pankaj Technical 1 19th December 2005 23:09


All times are GMT +2. The time now is 07:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.