Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th February 2010, 14:03
adrenalinic adrenalinic is offline
Senior Member
 
Join Date: Jan 2006
Posts: 187
Thanks: 3
Thanked 3 Times in 3 Posts
Exclamation Spideroak backup client on Ubuntu 6.06 lts server

Hi!

I'm trying to install Spideroak service on a my old ubuntu lts 6.06 server, but the spideroak not have any client porting for this old version.

Someone know howto install and make porting from debian version or other new version of the client for the new ubuntu release?

Thank you very much in advance for your attention.

www.spideroak.com

Regards.
Reply With Quote
Sponsored Links
  #2  
Old 15th February 2010, 13:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Did you try the Ubuntu Hardy version? Maybe it works on 6.06 as well.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th February 2010, 14:05
adrenalinic adrenalinic is offline
Senior Member
 
Join Date: Jan 2006
Posts: 187
Thanks: 3
Thanked 3 Times in 3 Posts
 
Default

hi Mr Falko.

I have tried all version, but there is a problem with libc6 dependence

Unpacking spideroak (from spideroak_9629_i386.deb) ...
dpkg: dependency problems prevent configuration of spideroak:
spideroak depends on libc6 (>= 2.4); however:
Version of libc6 on system is 2.3.6-0ubuntu20.5.
spideroak depends on libfontconfig1 (>= 2.4.0); however:
Version of libfontconfig1 on system is 2.3.2-1.1ubuntu12.
spideroak depends on libfreetype6 (>= 2.3.5); however:
Version of libfreetype6 on system is 2.1.10-1ubuntu2.6.
spideroak depends on libglib2.0-0 (>= 2.12.0); however:
Version of libglib2.0-0 on system is 2.10.3-0ubuntu1.
dpkg: error processing spideroak (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
spideroak


the usual problems with the old versions!
and i'm not sure to recompile in the stable production enviroment...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - Ubuntu Hardy Heron (Ubuntu 8.04 LTS Server): Mailfiltering melwood HOWTO-Related Questions 1 2nd September 2008 12:54
Ubuntu 8 LTS Server ISPCONFIG t.roijers General 12 26th April 2008 11:15
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup - Ubuntu 6.06 LTS Server and SPAM Virus Filtering WaveQam HOWTO-Related Questions 5 19th January 2007 22:18
Help with The Perfect Setup - Ubuntu 6.06 LTS Server LinuxNewb HOWTO-Related Questions 6 30th July 2006 13:43


All times are GMT +2. The time now is 12:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.