Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th May 2008, 21:24
kadi kadi is offline
Senior Member
 
Join Date: Sep 2007
Posts: 102
Thanks: 49
Thanked 2 Times in 2 Posts
Default Conflict with two hard drives ?

hello
I hope this post fits here.
I have 2 hard drives in my server,
one has bebian 4 (IDE)and the
other (Sata)has Centos 5.1.
when the computer starts i
can choose which drive to start,
when i choose the Sata (Centos)
it works normal, if i choose the
IDE (Debian) it will start then
stops at:
Begin loading system files stop
for a while, then i got this error
/dev/hda1 not found.
after that i got a command line
starts with : (initramfs):
The weird thing is : if i disconnect
the Sata drive (centos) the IDE
(debian) will work normal.
I don't understand what is going On.
Thanks for help any help will be
appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 19th May 2008, 19:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Is it possible that the drive is named /dev/hdb or /dev/sdb instead of /dev/hda?

What's the output of
Code:
fdisk -l
on the Debian system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
kadi (19th May 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Hard Drives, One Server DualFusion Server Operation 4 9th December 2007 19:40
How to Partition 2 hard drives (Not raid) for webserver use Anim Installation/Configuration 9 17th October 2007 17:30
Two Hard Drives dayjahone Installation/Configuration 6 22nd June 2007 13:42
Hard Drive Failed Need Help mphayesuk Technical 1 28th April 2006 23:20
SATA Software RAID 1 on Linux mphayesuk Installation/Configuration 2 21st February 2006 11:31


All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.