Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th May 2008, 14:34
maratzabbarov maratzabbarov is offline
Junior Member
 
Join Date: May 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default CentOS 5.1 L2TP IPSec VPN Server

I want to replace the ISA 2004 to free decision of Linux (Centos 5.1).
If Squid with all understandable. It replaced L2TP IPSec for winXP clients does not already 2 weeks. Help with normal instructions. Thanks in advance!
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2008, 19:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Can you rephrase your problem?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
AbannyvabVask (26th November 2013)
  #3  
Old 29th May 2008, 20:26
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
 
Default

I think he needs to address two issues

1. A web caching proxy
2. IPSEC/L2TP VPN

Install squid for the proxy and then to setup the VPN for the instructions here.

http://www.jacco2.dds.nl/networking/openswan-l2tp.html
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 17:33
Public and private network + High Availability Apache Cluster teleted HOWTO-Related Questions 11 28th January 2008 15:29
RAID 1 on Perfect Server LAMP Centos 5.1 or Ubuntu? dizzyfingers Suggest HOWTO 1 14th December 2007 13:43
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 21:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.