Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th May 2008, 16:54
Ryanmt Ryanmt is offline
Member
 
Join Date: Apr 2008
Posts: 92
Thanks: 15
Thanked 6 Times in 4 Posts
Default Check if a site is working for other people..

http://www.downforeveryoneorjustme.com/

useful site
Reply With Quote
The Following 3 Users Say Thank You to Ryanmt For This Useful Post:
falko (9th May 2008), gjcomputer (10th May 2008), torusturtle (10th May 2008)
Sponsored Links
  #2  
Old 9th May 2008, 15:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Try to check if downforeveryoneorjustme.com is down...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th May 2008, 12:13
createch createch is offline
Senior Member
 
Join Date: Aug 2007
Posts: 118
Thanks: 24
Thanked 16 Times in 13 Posts
Default

Thanks. seems this is a good site to check other sites' status.
You build it ?
Reply With Quote
  #4  
Old 10th May 2008, 12:14
Ryanmt Ryanmt is offline
Member
 
Join Date: Apr 2008
Posts: 92
Thanks: 15
Thanked 6 Times in 4 Posts
 
Default

Quote:
Originally Posted by createch
Thanks. seems this is a good site to check other sites' status.
You build it ?
nope not mine, just something i found on my travels.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Config not working in mandriva 2008 bigdavid889 Server Operation 8 28th February 2008 21:05
New Site Created, but DNS not working torqhost Installation/Configuration 2 1st September 2007 16:11
HTTPS site not working. suidas Installation/Configuration 3 7th May 2007 11:59
Site stop working again! cybereatl Installation/Configuration 5 28th February 2007 15:05
ISPConfig stop working after i add a new site xTiNcTion Installation/Configuration 4 6th January 2007 00:55


All times are GMT +2. The time now is 22:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.