Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th May 2008, 17:33
mikeonline mikeonline is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation adding users / ispconfig wont add! help!

some reason when i add a site, the user never really gets added


i try to ftp , does not work, i login to the shell look under /var/www look for user web9_test does not add , its like webbased stuff adds , but on machine its self does not. what should i do?
Reply With Quote
Sponsored Links
  #2  
Old 6th May 2008, 20:34
mikeonline mikeonline is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default another test

i just did

passwd "web2_user" was able to ftp in when i changed password in shell / prompt , when i do it thru webbased setup , the password does not change, its like /etc/passwd not being touched... what should i do?
Reply With Quote
  #3  
Old 6th May 2008, 21:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Have you tried to restart ISPConfig:

/etc/init.d/ispconfig_server restart

Do you get any errors in /home/admispconfig/ispconfig/ispconfig.log ?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 6th May 2008, 21:20
mikeonline mikeonline is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Talking kick ass!

you are the man!
Reply With Quote
  #5  
Old 6th May 2008, 22:59
Snowman Snowman is offline
Senior Member
 
Join Date: Apr 2007
Posts: 120
Thanks: 38
Thanked 3 Times in 3 Posts
 
Default

Quote:
Originally Posted by mikeonline
you are the man!
lol too funny
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig update - no new users or details permitted cybere Installation/Configuration 13 23rd January 2008 23:44
ISPConfig created users with already existing UIDs. tom Installation/Configuration 4 29th June 2007 09:33
Creating image with Systemimager cuongtim HOWTO-Related Questions 3 18th November 2006 13:55
How to add a virtual IP address to ISPConfig? tdd_topdog Installation/Configuration 2 13th July 2006 13:48
ISPConfig stopped creating users, sites... Traxus Installation/Configuration 4 9th February 2006 10:00


All times are GMT +2. The time now is 12:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.