Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th May 2008, 22:53
nifter53 nifter53 is offline
Junior Member
 
Join Date: May 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question 403 forbidden for pages with Frames??

Hi All,

Quite new to ISPconfig, just installed my 1st "perfect setup" with http://www.howtoforge.com/perfect_setup_centos5.0

All works well for shared webspace, except pages with frames produce the following error

403 Forbidden
You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

A "flat" htm,html document will load fine, but a page with frames will not.

Here's a bit more with respect to the page config:

Server: Server 1
Hostname: www
Domain: domain.com
IP Address: 192.168.1.50
Create DNS: 0
Create DNS-MX: 0

Space MB: -1
Traffic MB: -1
Traffic Exceedance: Suspend
Max. User: -1
Max. Domain: -1

Shell Access: 0
CGI Scripts: 0
Standard CGIs: 0
PHP Scripts: 1
PHP Safe Mode: 0
Ruby: 0
SSI: 0
FTP Access: 1
MySQL: 0
SSL: 0
Anonymous FTP: 0
Anon. FTP MB: -1
WAP: 0
Individual Error Pages: 0
Mailuser Login: 0

All files have: Octal 0664
Owner X Read X Write Execute
Group X Read X Write Execute
All X Read Write Execute

Any help is greatly appreciated.

Keith
Reply With Quote
Sponsored Links
  #2  
Old 6th May 2008, 09:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
 
Default

This must be a problem in your html / frame page as the apache webserver and ispcofig are not able to know if a page is a frame page or not. If a normal page works, then the server is configured correctly, please check the paths in your frame page and make sure that you uploaded all referenced pages to the correct locations.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
add web site serr57 Installation/Configuration 18 13th April 2008 11:40
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
403 Forbidden (Permission to /) rannia_ptaha Installation/Configuration 9 25th January 2007 18:36
403 Error- Forbidden! on form submit Macord General 4 11th December 2006 22:22
problem with Webalizer (403 Error- Forbidden!) kong121s Installation/Configuration 9 28th April 2006 10:33


All times are GMT +2. The time now is 02:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.