Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 26th May 2008, 20:54
onastvar onastvar is offline
Senior Member
 
Join Date: Apr 2008
Location: U.S.A.
Posts: 192
Thanks: 61
Thanked 12 Times in 12 Posts
Default

output of
Code:
ls -la /var/www/web6/cgi-bin
is


total 72
drwxr-xr-x 2 web6_admin web6 4096 May 24 10:30 .
drwxr-xr-x 8 web6_admin web6 4096 May 25 12:05 ..
-rw-r--r-- 1 root web6 0 Apr 30 23:11 .csc
-rwxrwxr-x 1 root root 29200 May 22 19:57 formmail.pl
-r-------- 1 root root 0 Apr 30 23:11 .no_delete


Thanks Falko

Last edited by onastvar; 26th May 2008 at 20:54. Reason: correction
Reply With Quote
Sponsored Links
  #22  
Old 27th May 2008, 18:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please run
Code:
chown web6_domain:web6 /var/www/web6/cgi-bin/formmail.pl
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
onastvar (27th May 2008)
  #23  
Old 27th May 2008, 19:17
onastvar onastvar is offline
Senior Member
 
Join Date: Apr 2008
Location: U.S.A.
Posts: 192
Thanks: 61
Thanked 12 Times in 12 Posts
 
Default

Falko,

It's working now - Thank You very much

onastvar
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
Autoresponder installation problem cgi script won't run MikeM Installation/Configuration 8 14th September 2007 18:52
Windows PHP script problem richj1232003 Programming/Scripts 1 2nd November 2006 10:01
Perl and cgi script installation linuxuser1 General 30 27th April 2006 00:09
Internal Server Error 500 cgi script mphayesuk General 6 8th February 2006 23:53


All times are GMT +2. The time now is 05:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.