Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 19th May 2008, 09:37
flipkick flipkick is offline
Junior Member
 
Join Date: May 2008
Location: Hamburg, Germany
Posts: 24
Thanks: 0
Thanked 3 Times in 2 Posts
Send a message via ICQ to flipkick Send a message via MSN to flipkick
Default

Quote:
Originally Posted by zarrelli
I installed ISPConfig on an Ubuntu 8.04 server 64 bit and I didn't find big problems so far.
I'm running a ISPConfiged Ubuntu 8.04 64-Bit minimal system. Also no problems here, everything works very fine.
Reply With Quote
Sponsored Links
  #22  
Old 5th June 2008, 20:13
LowWalker LowWalker is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the exact same error message and line code, whats odd is i did the fedora 9 perfect setup and got the same. Now I tried on ubuntu 8.04 (fedora and ubuntu both 64 bit editions) and i get the same exact error!

Meh
Reply With Quote
  #23  
Old 5th June 2008, 20:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,982 Times in 3,903 Posts
Default

Quote:
I have the exact same error message and line code, whats odd is i did the fedora 9 perfect setup and got the same. Now I tried on ubuntu 8.04 (fedora and ubuntu both 64 bit editions) and i get the same exact error!
Which error message? This thread conatins many error messgaes
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #24  
Old 5th June 2008, 20:19
flipkick flipkick is offline
Junior Member
 
Join Date: May 2008
Location: Hamburg, Germany
Posts: 24
Thanks: 0
Thanked 3 Times in 2 Posts
Send a message via ICQ to flipkick Send a message via MSN to flipkick
Default

which "exact same error message"?
Reply With Quote
  #25  
Old 5th June 2008, 21:17
LowWalker LowWalker is offline
Junior Member
 
Join Date: Jun 2008
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors
./setup2: line 888: ispconfig_tmp/php/bin/php: No such file or directory
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!
Sorry, my head is wrapped around this problem way too much
Reply With Quote
  #26  
Old 5th June 2008, 21:19
flipkick flipkick is offline
Junior Member
 
Join Date: May 2008
Location: Hamburg, Germany
Posts: 24
Thanks: 0
Thanked 3 Times in 2 Posts
Send a message via ICQ to flipkick Send a message via MSN to flipkick
Default

please paste the complete error message. your quote is just the consequence of the real error.
Reply With Quote
  #27  
Old 5th June 2008, 21:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,982 Times in 3,903 Posts
Default

There must be a error in the output before this. we need to know the first error. This las error is always the same and just means that the installation failed, but it does not indicates what caused the installation to fail.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #28  
Old 5th June 2008, 21:23
flipkick flipkick is offline
Junior Member
 
Join Date: May 2008
Location: Hamburg, Germany
Posts: 24
Thanks: 0
Thanked 3 Times in 2 Posts
Send a message via ICQ to flipkick Send a message via MSN to flipkick
 
Default

offtopic: @till: this time i've been faster
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
On Ubuntu 8.04 LTS Server Setup chrisathowtoforge Technical 4 2nd June 2008 18:20
Help installing ISPConfig on Ubuntu 7.10 Server Peasant Dave Installation/Configuration 7 25th October 2007 00:27
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Request: Perfect Ubuntu 6.06 LTS - Automatic LAMP Server Installation (co-location) Anim Suggest HOWTO 19 6th June 2006 11:30
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 00:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.