Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd May 2008, 05:12
thetnaing thetnaing is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Web usage Statistics isn't showing..shows 0.00k

Hi All,

Please kindly help me.

My problem is:
We are hosting over 300 domains live and all of their web used spaces are showing 0.00K at the Statistics tab of all domains. It's very strange.
Last week i saw they were showing accordingly.

=========================
Storage space: 100 MB
used: 0.00k
=========================

Many thanks in advance. How can i solve the problem. Trusting in your support.
Reply With Quote
Sponsored Links
  #2  
Old 4th May 2008, 17:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please set $go_info["server"]["sudo_du_enabled"] to 1 in /home/admispconfig/ispconfig/lib/config.inc.php.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th May 2008, 03:18
thetnaing thetnaing is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko,

Thanks a lot for your suggestion and quick reply.

We have already enabled it since day 1. It is here,

$go_info["server"]["sudo_du_enabled"] = 1; // enable sudo for gathering website file usage

Please kindly advise further. The statistics hasn't been showing till now. Thanks.
Reply With Quote
  #4  
Old 6th May 2008, 15:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Where are your web sites located? In /var/www? If so, what's the output of
Code:
ls -la /var/www
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Browser shows directories, not web pages VinceDee Installation/Configuration 4 18th February 2008 16:22
Rejected e-mail (unknown user) w/Postfix doronkeller HOWTO-Related Questions 9 27th January 2008 20:09
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 17:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 14:51
Webalizer - Usage by Country statistics leno Installation/Configuration 3 28th April 2005 18:12


All times are GMT +2. The time now is 20:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.