Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th April 2008, 12:38
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default to=<admin@mail.domain1.com> but unknown

I don't understand how that can be happen and solved, a mail to admin if admin does'nt exist?

Quote:
...
postfix/local[9028]: EE1472231A: to=<admin@mail.domain1.com> (expanded from <webmaster@domain2sameserver.de>): unknown
user: "admin"...
Reply With Quote
Sponsored Links
  #2  
Old 29th April 2008, 13:17
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,507
Thanks: 813
Thanked 5,266 Times in 4,129 Posts
Default

It just means that there is no mailbox for admin@mail.domain1.com, so you can not send a email to this account. If you want to receive emails for this account, create it.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th April 2008, 13:44
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till
It just means that there is no mailbox for admin@mail.domain1.com, so you can not send a email to this account. If you want to receive emails for this account, create it.
Hm, I don't want recieve emails for it. I mean that email without an emailaccount should not be able to get in any queue and I don't understand why it does.
Reply With Quote
  #4  
Old 29th April 2008, 13:45
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,507
Thanks: 813
Thanked 5,266 Times in 4,129 Posts
Default

Quote:
Hm, I don't want recieve emails for it.
Then everything is fine.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th April 2008, 13:50
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till
Then everything is fine.
That's funny ...

Ok, very seriously now.
This user does not exist and postfix shuld not accept a mail for a user which not exist. Is'nt it the goal?
Reply With Quote
  #6  
Old 29th April 2008, 13:54
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,507
Thanks: 813
Thanked 5,266 Times in 4,129 Posts
Default

Have a look in your aliases file, maybe you have an alias for webmaster in there. The aliases file is not managed by ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 29th April 2008, 14:21
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by till
Have a look in your aliases file, maybe you have an alias for webmaster in there. The aliases file is not managed by ISPConfig.
There is no alias file at all.
Reply With Quote
  #8  
Old 29th April 2008, 16:36
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,507
Thanks: 813
Thanked 5,266 Times in 4,129 Posts
Default

No /etc/aliases file?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 29th April 2008, 22:30
tom tom is offline
Senior Member
 
Join Date: Apr 2006
Posts: 492
Thanks: 8
Thanked 8 Times in 7 Posts
 
Default

Quote:
Originally Posted by till
No /etc/aliases file?
Of cource /etc/aliaces is there but no postfix alias-table-file.

I suppose eben this problem has been solved be the change from sendmail to postfix style.

Have a great time, and thanks a lot for your help and ISPConfig!!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42


All times are GMT +2. The time now is 18:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.