Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th January 2006, 00:23
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Question Disabled Privacy Extensions on Device

After turning on my server everything starts up fine.
Deamons are running etc. etc. except one thing, which i do not understand:

Between the lines of the deamons which are started there is a message, exactly like this:

Disabled Privacy Extensions on Device c031f0c0(lo)
IPv6 over IPv4 tunneling driver
spamd.


What does it mean? Do i have to worry about this?

I have 2 networkinterfaces eth0 and eth1. eth0 is connected. eth1 not.
Does this has something to do with the message?

For information:
I am running Debian Sarge with kernel 2.6.8-2.6.8-2-686.smp on a Dell 1425 sc server with 2 SATA hdds with RAID 1.

If anyone can give me an advise or a hint/how to to solve this, i would be very grateful.

Last edited by Hans; 28th January 2006 at 00:26.
Reply With Quote
Sponsored Links
  #2  
Old 28th January 2006, 08:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

I don't think you have to worry about that. I found this on Google: http://lwn.net/Articles/14294/
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Frontpage Extensions stlshawn Installation/Configuration 6 12th October 2005 13:58


All times are GMT +2. The time now is 12:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.