#1  
Old 29th April 2008, 23:31
kadi kadi is offline
Senior Member
 
Join Date: Sep 2007
Posts: 102
Thanks: 49
Thanked 2 Times in 2 Posts
Default How to rollback the version ?

hello
I installed latest version stable 2.2.23 ispconfig on
a fresh centos 5.1 and it didn't wrok well with this
OS so i want to try the stable version before this one
where can i find it? it is not on the ispconfig site,
also how to rollbak to older version? uninstall this one
first ? then install the older version ?
Thanks very much
Reply With Quote
Sponsored Links
  #2  
Old 30th April 2008, 12:48
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,388
Thanks: 833
Thanked 5,485 Times in 4,317 Posts
Default

All veesions are available trough sourceforge.

But 2.2.23 runs fine on CentOS 5.1, so rolling back to another version wont help you. You should post th errors you encountered instaed so we can try to fix your setup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
kadi (30th April 2008)
  #3  
Old 30th April 2008, 19:57
kadi kadi is offline
Senior Member
 
Join Date: Sep 2007
Posts: 102
Thanks: 49
Thanked 2 Times in 2 Posts
 
Default Thanks Till for your reply

hello
you been always help and support.
Thanks for your advice and i thinks this will be the best way.
Thanks again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38
Need help with ATI's graphics driver installer Wraithfire Installation/Configuration 25 16th June 2007 13:33
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 12:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.