Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th April 2008, 02:46
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default i am having some problem ?

okey so i am brandnew to linux but i have manage to install fedora 8 and i am going to use it as dedicated server ok i installed fedora hehe but with the wrong install instructions i followed fedora_7_server but maby the are same as fedora_8_server setup ? yeah maby that might be the problem why this is not working for me but i can see test page in my browser but i have installed ispconfig but i am just not able to connect to it ? just says firefox can`t establish connection to server at 192.168.1.2:81.

maby i have to setup fedora installation as the say in the right fedora setup number 8 and then every thing might work but one more question do i have to install ispconfig first before i configure my server or just at the end of server configuration ?

hope to see some answers

Thank you
Reply With Quote
Sponsored Links
  #2  
Old 19th April 2008, 10:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

You will have to setup your server first by following the instructions of the perfect setup guide for fedora 8 and then install ISPConfig.

The instructions for fedora 8 are listed on the ispconfig documentation page:

http://www.ispconfig.org/documentation.htm

and the direct link to the tutorial is:

http://www.howtoforge.com/fedora-8-s...-ftp-ispconfig
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
cobro (19th April 2008)
  #3  
Old 19th April 2008, 13:13
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Thumbs up

will try thank you very much

okey when i have done setting up the server do i put install_ispconfig in the html folder ? or out site the folder ? for security reasons ? on ispconfig web site they say only name it cd install_ispconfig ok and then just /setup ?

Last edited by cobro; 19th April 2008 at 13:32.
Reply With Quote
  #4  
Old 19th April 2008, 19:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

Download ISPConfig to your /tmp directory, do not download it to any directory that is reachable via browser like the html directory.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
cobro (20th April 2008)
  #5  
Old 20th April 2008, 01:50
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Thumbs up

okey thank you..
Reply With Quote
  #6  
Old 21st April 2008, 10:00
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Question

and just one more thing the dns ip in the instructions can i use them or do i have to set my static ip address there ? i only have 1 static ip can i have ns1.yourdomina.com and ns2.yourdomain.com on single static ip ?
Reply With Quote
  #7  
Old 21st April 2008, 11:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

If your server is located in a datacenter with a static IP, you will have to use the static IP address. If your server is located behind a NAT router, then you will ahve to use a privet IP from within your network.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
cobro (23rd April 2008)
  #8  
Old 23rd April 2008, 09:57
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
Default

sorry can i use the same dns ip addresses as in the setup instructions ?

and one more problem im having i am stuck in login window witch is all black an it says server1 login: root and then in password i can`t put any letters in ? so i can`t login

Last edited by cobro; 23rd April 2008 at 12:37.
Reply With Quote
  #9  
Old 24th April 2008, 01:13
aqua aqua is offline
Member
 
Join Date: Mar 2006
Posts: 60
Thanks: 4
Thanked 3 Times in 3 Posts
Default

black screen? Is that your login console?

That is not the control panel to ISPconfig. You can fine the control panel at https://www.youdomain.com:81

The default user/pass is admin/admin. Change it when you login.
Reply With Quote
The Following User Says Thank You to aqua For This Useful Post:
cobro (24th April 2008)
  #10  
Old 24th April 2008, 15:01
cobro cobro is offline
Member
 
Join Date: Apr 2008
Location: Right here
Posts: 43
Thanks: 22
Thanked 2 Times in 1 Post
 
Question this is what i see when i try to connect to ispconfig in firefox

Firefox can't establish a connection to the server at 192.168.1.3:81.

what can i do ? i have installed ispconfig in /tmp and i installed it in standart mode not expert mode anyone have had this issue ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem with install of ISPConfig on OpenSuSe 10.3 64 Bit Prometheus Installation/Configuration 5 14th November 2007 10:11
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.