Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 9th August 2005, 17:56
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

I just meant that I haven't manually configured any of the files since I installed everything. I only set up the SSL in ISPConfig.
Reply With Quote
Sponsored Links
  #12  
Old 9th August 2005, 17:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,607 Times in 4,418 Posts
Default

Quote:
Originally Posted by m u r
I see. So, is there a way to change it to "archsupply.com" without re-installing? I don't need a certificate for port 80. I just need a secure connection for port 81, so I can manage it securely.
To make a new Cert for the controlpanel apache on port 81:

http://www.howtoforge.com/forums/showthread.php?t=121
Reply With Quote
  #13  
Old 9th August 2005, 19:15
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

Well, firefox at least gives me the option now. It still says, "This certificate is not in the trusted root database." Is that normal?
Reply With Quote
  #14  
Old 9th August 2005, 19:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,607 Times in 4,418 Posts
 
Default

Quote:
Originally Posted by m u r
Well, firefox at least gives me the option now. It still says, "This certificate is not in the trusted root database." Is that normal?
Yes, because it is an self signed certificate. If you dont want to have this messgae you must buy an SSL Certificate from an SSL Authority.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error trying to install - on RH9 bgarlock Installation/Configuration 7 17th August 2005 11:43
Error in Instalation (mysql header) juampi Installation/Configuration 2 5th August 2005 23:37
systemimage si_getimage error cmpanel Installation/Configuration 1 13th July 2005 11:31
Secure and Private Browsing with Squid bernd HOWTO-Related Questions 1 24th May 2005 03:31
Internal Server Error with CGI scripts? lola Programming/Scripts 2 21st April 2005 18:00


All times are GMT +2. The time now is 23:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.