Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2008, 02:40
mach3 mach3 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default pure-ftp doesn't start, no error logs

hi,
running Debian 4.0 I just set up 'pure-ftpd(-common)', as I won't have many users, so I guess 'pure-ftpd-mysql' is too much (as falko nicely describes it).

I set up the first test user following dumbly the standard way using virtual users and tried to connect with it, but there was no answer.

I figured out, that there is no such pure-ftp process running and I guess there should. But at the same time restarting it, doesn't produce any error message, neither in the logs.

I have 'harden' installed, could that be a problem? But 'harden' only conflicts with 'proftp'.

What am I doing wrong, there should be something stupid?!


Thanks a lot in advance!
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2008, 20:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

What's in the pureftpd init script in /etc/init.d? Maybe there are some tests in the beginning of the scripts, and one of these tests is failing.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58
FTP Error joshabts Installation/Configuration 3 4th November 2006 16:19
WEB UI FTP not working gimhan90 Installation/Configuration 2 16th March 2006 08:03
Website users? ctroyp General 25 6th January 2006 18:02


All times are GMT +2. The time now is 18:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.