Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd May 2008, 23:20
memis memis is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default My Server not resolve!!!

My server does not solve domains, I need urgent help, not solve any domain, not that!.

Help!

I use CentOS 5.1 + ISPConfig 2.2.23.
I have a dedicated Server.
Reply With Quote
Sponsored Links
  #2  
Old 4th May 2008, 19:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

You can check your DNS records here: http://intodns.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 4th May 2008, 19:54
memis memis is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default

It solves the problem, not what is happening and I realized there was an error that prevented uploading Service bind, and not what had seen.

If you can check that you better understand whether this is all well please.

Primary Domain: http://www.intodns.com/ownlife.info
Other domains: http://www.intodns.com/virtualgamesuy.com

Thanks


Another question, as I do to eliminate updates to install, for example phpmyadmin, roundcube, etc.?
Reply With Quote
  #4  
Old 5th May 2008, 19:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

It seems BIND is not running.
What are the outputs of
Code:
netstat -tap
and
Code:
iptables -L
?
Do you get any errors when you try to start BIND?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 5th May 2008, 19:46
memis memis is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Netstat:
Quote:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 2175/mysqld
tcp 0 0 *:hosts2-ns *:* LISTEN 2554/ispconfig_http
tcp 0 0 ns2.ownlife.info:domain *:* LISTEN 7262/named
tcp 0 0 ns1.ownlife.info:domain *:* LISTEN 7262/named
tcp 0 0 localhost.localdomai:domain *:* LISTEN 7262/named
tcp 0 0 localhost.localdomain:ipp *:* LISTEN 2054/cupsd
tcp 0 0 localhost.localdomain:rndc *:* LISTEN 7262/named
tcp 0 0 *:smtp *:* LISTEN 2831/master
tcp 1 0 ns1.ownlife.info:54413 200-32-8-160.prima.net:http CLOSE_WAIT 3103/hlds_i686
tcp 1 0 ns1.ownlife.info:48315 200-32-8-160.prima.net:http CLOSE_WAIT 3117/hlds_i686
tcp 1 0 ns1.ownlife.info:37209 200-32-8-160.prima.net:http CLOSE_WAIT 3640/hlds_i686
tcp 0 0 *:imaps *:* LISTEN 2204/dovecot
tcp 0 0 *op3s *:* LISTEN 2204/dovecot
tcp 0 0 *op3 *:* LISTEN 2204/dovecot
tcp 0 0 *:imap *:* LISTEN 2204/dovecot
tcp 0 0 *:http *:* LISTEN 2747/httpd
tcp 0 0 *:ftp *:* LISTEN 2912/proftpd: (acce
tcp 0 0 *:ssh *:* LISTEN 2039/sshd
tcp 0 0 localhost6.localdomain:rndc *:* LISTEN 7262/named
tcp 0 0 *:https *:* LISTEN 2747/httpd
tcp 0 1820 ns2.ownlife.info:ssh r190-134-2-40.dialup.a:4464 ESTABLISHED 7617/0
tcp 0 0 ns1.ownlife.info:http host-192-10.fastbee.n:57615 TIME_WAIT -
IpTables:
Quote:
Chain INPUT (policy DROP)
target prot opt source destination
DROP tcp -- anywhere 127.0.0.0/8
ACCEPT all -- anywhere anywhere state RELATED,ESTABLISHED
ACCEPT all -- anywhere anywhere
DROP all -- BASE-ADDRESS.MCAST.NET/4 anywhere
PUB_IN all -- anywhere anywhere
PUB_IN all -- anywhere anywhere
PUB_IN all -- anywhere anywhere
PUB_IN all -- anywhere anywhere
DROP all -- anywhere anywhere

Chain FORWARD (policy DROP)
target prot opt source destination
ACCEPT all -- anywhere anywhere state RELATED,ESTABLISHED
DROP all -- anywhere anywhere

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
PUB_OUT all -- anywhere anywhere
PUB_OUT all -- anywhere anywhere
PUB_OUT all -- anywhere anywhere
PUB_OUT all -- anywhere anywhere

Chain INT_IN (0 references)
target prot opt source destination
ACCEPT icmp -- anywhere anywhere
DROP all -- anywhere anywhere

Chain INT_OUT (0 references)
target prot opt source destination
ACCEPT icmp -- anywhere anywhere
ACCEPT all -- anywhere anywhere

Chain PAROLE (9 references)
target prot opt source destination
ACCEPT all -- anywhere anywhere

Chain PUB_IN (4 references)
target prot opt source destination
ACCEPT icmp -- anywhere anywhere icmp destination-unreachable
ACCEPT icmp -- anywhere anywhere icmp echo-reply
ACCEPT icmp -- anywhere anywhere icmp time-exceeded
ACCEPT icmp -- anywhere anywhere icmp echo-request
PAROLE tcp -- anywhere anywhere tcp dpt:ftp
PAROLE tcp -- anywhere anywhere tcp dpt:ssh
PAROLE tcp -- anywhere anywhere tcp dpt:smtp
PAROLE tcp -- anywhere anywhere tcp dpt:domain
PAROLE tcp -- anywhere anywhere tcp dpt:http
PAROLE tcp -- anywhere anywhere tcp dpt:hosts2-ns
PAROLE tcp -- anywhere anywhere tcp dptop3
PAROLE tcp -- anywhere anywhere tcp dpt:imap
PAROLE tcp -- anywhere anywhere tcp dpt:https
ACCEPT udp -- anywhere anywhere udp dpt:domain
ACCEPT udp -- anywhere anywhere udp dpt:27015
ACCEPT udp -- anywhere anywhere udp dpt:27016
ACCEPT udp -- anywhere anywhere udp dpt:27017
ACCEPT udp -- anywhere anywhere udp dpt:27018
ACCEPT udp -- anywhere anywhere udp dpt:27019
DROP icmp -- anywhere anywhere
DROP all -- anywhere anywhere

Chain PUB_OUT (4 references)
target prot opt source destination
ACCEPT all -- anywhere anywhere
---------------------------------------------------------------------

The bind was giving me wrong but because it solves, the mistake I was making is that the primary domain of the server is www.ownlife.info, and I had created a site www.ownlife.info since I had the cree dns and dns-mx.
But if I do not think that site as responsible for the site.
When you think works well for a while and sometimes fails to resolve, we delete the site and then not resolve that.

If I give you access ssh / ISPConfig you that you can look all right?.

Thanks for the answers

--- Espańol ----------------------------------------

El bind me estaba dando error pero ya lo solucione, el error que me estaba dando es por que el dominio principal del server es www.ownlife.info, y yo habia creado un sitio www.ownlife.info le habia puesto que me cree los dns y dns-mx.
Pero si yo no creo ese sitio como le cargo la web.
Cuando lo creo funciona bien por un rato y a veces deja de resolver, le borro el sitio y vuelve a resolver no se por que.

Si yo te doy acceso ssh/ispconfig vos podras fijarte que este todo bien?.

Gracias por las respuestas
Reply With Quote
  #6  
Old 6th May 2008, 16:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Everything seems to be working now:

Code:
root@server1:~# dig www.ownlife.info

; <<>> DiG 9.4.2 <<>> www.ownlife.info
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38643
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.ownlife.info.              IN      A

;; ANSWER SECTION:
www.ownlife.info.       86400   IN      A       190.180.147.25

;; Query time: 415 msec
;; SERVER: 62.109.123.7#53(62.109.123.7)
;; WHEN: Tue May  6 15:56:49 2008
;; MSG SIZE  rcvd: 50

root@server1:~# dig ns ownlife.info

; <<>> DiG 9.4.2 <<>> ns ownlife.info
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 41888
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 2

;; QUESTION SECTION:
;ownlife.info.                  IN      NS

;; ANSWER SECTION:
ownlife.info.           86400   IN      NS      ns1.ownlife.info.
ownlife.info.           86400   IN      NS      ns2.ownlife.info.

;; ADDITIONAL SECTION:
ns2.ownlife.info.       86400   IN      A       190.180.147.26
ns1.ownlife.info.       86400   IN      A       190.180.147.25

;; Query time: 252 msec
;; SERVER: 62.109.123.7#53(62.109.123.7)
;; WHEN: Tue May  6 15:56:58 2008
;; MSG SIZE  rcvd: 98

root@server1:~# dig @ns1.ownlife.info ownlife.info

; <<>> DiG 9.4.2 <<>> @ns1.ownlife.info ownlife.info
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 3927
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;ownlife.info.                  IN      A

;; ANSWER SECTION:
ownlife.info.           86400   IN      A       190.180.147.25

;; AUTHORITY SECTION:
ownlife.info.           86400   IN      NS      ns2.ownlife.info.
ownlife.info.           86400   IN      NS      ns1.ownlife.info.

;; ADDITIONAL SECTION:
ns1.ownlife.info.       86400   IN      A       190.180.147.25
ns2.ownlife.info.       86400   IN      A       190.180.147.26

;; Query time: 324 msec
;; SERVER: 190.180.147.25#53(190.180.147.25)
;; WHEN: Tue May  6 15:57:09 2008
;; MSG SIZE  rcvd: 114

root@server1:~# dig @ns2.ownlife.info ownlife.info

; <<>> DiG 9.4.2 <<>> @ns2.ownlife.info ownlife.info
; (1 server found)
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 11244
;; flags: qr aa rd; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;ownlife.info.                  IN      A

;; ANSWER SECTION:
ownlife.info.           86400   IN      A       190.180.147.25

;; AUTHORITY SECTION:
ownlife.info.           86400   IN      NS      ns1.ownlife.info.
ownlife.info.           86400   IN      NS      ns2.ownlife.info.

;; ADDITIONAL SECTION:
ns1.ownlife.info.       86400   IN      A       190.180.147.25
ns2.ownlife.info.       86400   IN      A       190.180.147.26

;; Query time: 256 msec
;; SERVER: 190.180.147.26#53(190.180.147.26)
;; WHEN: Tue May  6 15:57:19 2008
;; MSG SIZE  rcvd: 114

root@server1:~#
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
memis (6th May 2008)
  #7  
Old 6th May 2008, 17:31
memis memis is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Yea

Today at dawn the settlement.
A consultation, as delete tools to install? (eg phpmyadmin, roundcube). As for the delete from appearing in the tools of ISPConfig.

Thanks Falko
Reply With Quote
  #8  
Old 7th May 2008, 23:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
Originally Posted by memis
A consultation, as delete tools to install? (eg phpmyadmin, roundcube). As for the delete from appearing in the tools of ISPConfig.

Thanks Falko
I'm sorry, but I don't understand... ?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 8th May 2008, 01:23
memis memis is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
I'm sorry, but I don't understand... ?
Un-install tools? (roundcube, phpmyadmin, webmail, etc)
Reply With Quote
  #10  
Old 8th May 2008, 23:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Remove the tools from the /home/admispconfig/ispconfig/web/tools/tools directory. phpMyAdmin and webmail must be deleted from the /home/admispconfig/ispconfig/web directory as well.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 8th February 2008 00:24
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53
Howto resolve sudden server crashes? Possibly spamassassin or clamscan? linus General 3 1st February 2007 10:00
550-The recipient cannot be verified email problem safoo Installation/Configuration 7 29th November 2006 20:55


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.