#1  
Old 9th April 2008, 17:24
digerati digerati is offline
Junior Member
 
Join Date: Apr 2008
Posts: 28
Thanks: 2
Thanked 0 Times in 0 Posts
Default The username is already in use

I setup ispconfig on a server and successfully moved my www site into it. Now I want to add names for emails and have had great success with that, but it will not allow me to add my name.



The following error occurred:
The username is already in use.
A user with administrator rights does already exist for this site.


I am guessing that its because I am the admin of the server and my username is already on the server with a UID of 500 and the rest are above 1000.

Can anyone help me?
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2008, 17:56
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 213
Thanked 648 Times in 294 Posts
Default

Probably that username exists in one of your recycle bins. If so, remove it!
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote
  #3  
Old 9th April 2008, 17:58
digerati digerati is offline
Junior Member
 
Join Date: Apr 2008
Posts: 28
Thanks: 2
Thanked 0 Times in 0 Posts
Default

All are empty.
Reply With Quote
  #4  
Old 10th April 2008, 17:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Please check if the user name is listed in /home/admispconfig/ispconfig/users.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 10th April 2008, 18:51
digerati digerati is offline
Junior Member
 
Join Date: Apr 2008
Posts: 28
Thanks: 2
Thanked 0 Times in 0 Posts
Default

It was but I deleted it yesterday and was able to add it.

However, its not really useable as its mcostilow@localhost instead of @waco-eng.com
Reply With Quote
  #6  
Old 11th April 2008, 21:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

You must set the correct sender address in your email client.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Generate username from email-address julez Tips/Tricks/Mods 11 2nd June 2007 18:26
High Load (>4.00), Clamscan / SpamAssassin DOCK42 General 8 30th May 2007 17:02
Client username length bug bwragg Installation/Configuration 2 8th January 2007 12:41
username generation Lord_Garfield General 1 25th October 2005 10:00
Mail not accepting username and password! nformosa General 9 14th September 2005 09:58


All times are GMT +2. The time now is 23:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.