#1  
Old 8th April 2008, 20:42
braddach braddach is offline
Junior Member
 
Join Date: Apr 2008
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default ISPConfig for LAN use only ?

O.K. This is the thing

I have Hughes net Satellite internet and they do not allow anyone to run a server of any
type, but that's ok.

My Hughes net is plugged into a Linksys WRT-54G flashed with DD-WRT
I share my internet connection with 9 other wireless users all is fine and dandy

Now using Falko's Perfect ETCH setup and ISPconfig “All installed Perfectly”
and working fine “hold on here it comes” BUT I can't nor do I wish to be able
to have the server accessible from the outside world only via the lan.

I have the linksys DMZ pointing to the static server IP and the local DNS
doing the same, Don't remember the rest of it but it worked hit and miss,
sites like http://lan.brad.net, http://lan.fred.net etc. etc etc. some times came up just fine,
http://192.168.1.50 “The Server” came up shared IP “That's fine”.

How do I make ISPConfig serve up the pages reliably ?
Linksys port forwarding 80 > 81 ?
Use https://lan.brad.net ?
Change bind9, iptables, Apache, Mysql, PHP ?

BIG thanks for any help
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2008, 14:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,269 Times in 4,130 Posts
 
Default

Just use the domain name and not the IP to connect to the website.

http://www.howtoforge.com/forums/sho...ts+workstation
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Soap Class error using Remoting with ISPConfig 2.2.16 - Junk after XML??? bpmee General 1 13th September 2007 04:53
4 questions about ispconfig and domains, please help! dimas Installation/Configuration 7 1st August 2006 11:55
Migrating from Virtualmin to ISPConfig xare Installation/Configuration 3 16th July 2006 12:58
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 09:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.