#1  
Old 23rd January 2006, 14:41
annewilson annewilson is offline
Junior Member
 
Join Date: Jan 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Finding newly received messages

I'm attempting to set up a new imap server, using FC4 and dovecot. I have succeeded in getting fetchmail to download messages when called from a CLI, but cannot see the messages in my MUA, so presumably either dovecot or kmail is looking at the wrong place.

Where does fetchmail store the messages by default?
Reply With Quote
Sponsored Links
  #2  
Old 23rd January 2006, 17:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

That depend on the way how you use fetchmail. Please pust your fetchmail config (xxxx out username and password )
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd January 2006, 17:22
annewilson annewilson is offline
Junior Member
 
Join Date: Jan 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
That depend on the way how you use fetchmail. Please pust your fetchmail config (xxxx out username and password )
poll pop3.mailbox.co.uk with proto pop3
user "xxxx"
pass "xxxx"
is anne@my.lan fetchall
Reply With Quote
  #4  
Old 23rd January 2006, 17:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,777
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

If you use system user accounts, you can try to use "is anne fetchall" if the userna,me is anne.

Please have a look at your mal logfile (in /var/log directory) if you get any errors.

If i remember correctly, dovecot uses Maildir format. Have you configured postfix to deliver messages to the users maildir?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 27th January 2006, 17:18
annewilson annewilson is offline
Junior Member
 
Join Date: Jan 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for replying, Till. With help from you and many others I found that the format of fetchmail does need to be different from my old one - perhaps a difference in version, as the old server would be quite out of date. Anyway, fetchmail is now working. Thanks again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong quota messages Bruce General 10 15th September 2010 15:44


All times are GMT +2. The time now is 20:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.