#1  
Old 5th April 2008, 04:52
sodapop sodapop is offline
Junior Member
 
Join Date: Nov 2005
Location: Philippines
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to sodapop
Default Apache port 80 problem

Hi all,

I am running ispconfig on fc5 for quite sometime now. But just recently I encountered a problem on Apache. Somehow it is not listening on port 80 anymore. On my ispconfig CP it says that it is offline. What can be the problem?


Thanks and Best regards,
Sodapop
Reply With Quote
Sponsored Links
  #2  
Old 5th April 2008, 04:57
sodapop sodapop is offline
Junior Member
 
Join Date: Nov 2005
Location: Philippines
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to sodapop
Unhappy

BTW, when I telnet to port 80 it says connection refused.
Reply With Quote
  #3  
Old 5th April 2008, 13:29
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

it could have died have you restarted it ?
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #4  
Old 5th April 2008, 13:40
gzs gzs is offline
Junior Member
 
Join Date: May 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi there

Which linux distro are you using?
Does the apache/ ispconfig log say anything?
What if you do a syntax check on your apache configuration file (e.g. apache2ctl -t ) ?
Double check if it is started (e.g. ps aux | grep apache )

Cheers
Gil
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
apache virtualhost to another IP address problem mnewbegin Server Operation 1 16th June 2007 14:25
mail problem teves General 4 28th May 2007 17:04
Problem with Mod Auth MySQL Under Apache 2 and Debian gwesco HOWTO-Related Questions 1 7th December 2006 15:31
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Problem opening firewall port weedguy General 15 12th August 2005 01:05


All times are GMT +2. The time now is 22:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.