Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th April 2008, 14:29
irben irben is offline
Junior Member
 
Join Date: Dec 2007
Location: Jurmala, Latvia
Posts: 16
Thanks: 3
Thanked 0 Times in 0 Posts
Default Using https to access admin-tool

Greetings!
I've installed ISPConfig for the first time and got problem accessing web using 81 port. IE shows problem on page, but Firefox shows: "Peer's certificate has an invalid signature."
I've created certificates firstly using HowToForge article "Fedora 8 aka perfect server", then during ISPConfig installation followed by manual on ISPConfig webpage.
I didn't buy certificate from CA as have no need.
Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 6th April 2008, 16:37
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,454
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

Please create a new ssl cert as described here:

http://www.howtoforge.com/forums/sho...58&postcount=4

make sure that you do not enter the same details then you did for any prior ssl cert.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
irben (6th April 2008)
  #3  
Old 6th April 2008, 17:46
irben irben is offline
Junior Member
 
Join Date: Dec 2007
Location: Jurmala, Latvia
Posts: 16
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by till
Please create a new ssl cert as described here:

http://www.howtoforge.com/forums/sho...58&postcount=4

make sure that you do not enter the same details then you did for any prior ssl cert.
Works well, thanks a lot!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
https access to ISPConfig Balthazar Installation/Configuration 1 29th March 2007 09:19
Unable to access https site for admin daveharris@rokcorp.com Installation/Configuration 2 7th March 2007 16:45
Admin access and user listing is broken cryptic General 4 31st December 2006 20:27
Rename folder -> create new folder equals contents of old folder BlueStream General 20 15th December 2006 03:32
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 18:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.