#1  
Old 2nd April 2008, 18:21
SLEZ SLEZ is offline
Junior Member
 
Join Date: Apr 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix w/ Webmin

First off I am new to Webmin so bare with me. The only problem I am having right now is making my mail server work. I enabled Postfix and had everything in my email client configured correctly. When I would try to retrieve mail it would say that the host could not be found. I then saw that Dovecot IMAP/POP3 Server was not installed so once I had installed it my email client did find the host. I then wanted to test the mail server I sent an email from another provider to my mail server only to receive a bounce email back saying that the email could not be delivered for 3 hours.

Anyone have any insight on this type of problem?
Reply With Quote
Sponsored Links
  #2  
Old 3rd April 2008, 20:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

What exactly was in that bounce message?
Are there any errors in the mail log?
Does the MX record for the domain you tried to send to point to your server? You can check that with
Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Postfix: connection refused error tosin Server Operation 1 30th October 2007 17:30
Issues with Postfix using "Virtual Users And Domains With Postfix, Courier And MySQL" Kyse HOWTO-Related Questions 15 6th January 2007 15:35
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 12:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.