#1  
Old 1st April 2008, 11:02
v2k v2k is offline
Member
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 93
Thanks: 3
Thanked 1 Time in 1 Post
Default Broken Mail server

Running fedora core 7: Mail has stopped working. Here's the error from the logs:

Apr 1 00:13:18 localdomain sendmail[13388]: m317DIQ1013388: to=myemail@gmail.com, ctladdr=admin (500/500), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30042, relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refused by [127.0.0.1]

Not sure what I've done. I thought it might have been my hosts.deny not allowing localhost to send mail, but I added
ALL: 127.0.0.1

to hosts.allow

Any thoughts on what to check?
Reply With Quote
Sponsored Links
  #2  
Old 1st April 2008, 11:26
v2k v2k is offline
Member
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 93
Thanks: 3
Thanked 1 Time in 1 Post
Default

I'd like to say I fixed it... but I'm not sure what I did. postfix was down. I had been unable to restart it -- perhaps because I was not root. I logged in as root, restarted it and it worked. Perhaps it's failing to start on boot up.
Reply With Quote
  #3  
Old 1st April 2008, 13:58
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
Default

I think you have not setup your alternatives properly those were logs from sendmail not postfix.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #4  
Old 1st April 2008, 20:07
v2k v2k is offline
Member
 
Join Date: Sep 2007
Location: Vancouver, Canada
Posts: 93
Thanks: 3
Thanked 1 Time in 1 Post
 
Default

I thought it was only supposed to work with postfix. If it's supposed to work without it then yes, I've definitely setup something wrong. I thought it was port 25 that might have been the issue, but opening that up made no difference. I have never had sendmail working without postfix running.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 22:51
Reciving mail problem kaliszakpl Installation/Configuration 1 18th March 2008 11:15
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Server name change stops webmail working shajazzi Installation/Configuration 3 16th May 2006 17:00
Webmail Relay Error palkat General 17 23rd April 2006 19:12


All times are GMT +2. The time now is 19:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.