Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 22nd January 2006, 13:45
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, i did:

yum install php-mysql

my server is rebooting.... but still :S

http://nero-server.homelinux.org/phpinfo.php


edit: but i was able to install phpbb yeey. will report later if there are any problems

Last edited by Nejko; 22nd January 2006 at 13:53.
Reply With Quote
Sponsored Links
  #22  
Old 22nd January 2006, 14:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

MySQL and MySQLi extension where both installed and workin. You have to scroll down the page to see the mysql extensions.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #23  
Old 22nd January 2006, 14:41
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

well, thanx for all your help (again) love that forum i have no problems any more, forum is working fine... keep up good work
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP not working jefash General 10 28th May 2006 09:48
PHP installed, working from shell but not browser Kankles Installation/Configuration 4 21st January 2006 01:23
help help ... php not working hadisaadeh Installation/Configuration 1 20th December 2005 14:04
vhosts not working correctly heyp Installation/Configuration 5 30th November 2005 19:01
php safe mode not working.. hagel Installation/Configuration 2 18th August 2005 11:44


All times are GMT +2. The time now is 12:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.