Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th August 2011, 20:58
mobarak mobarak is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Error connecting to IMAP server: localhost. 111 : Connection refused "

Hi, I install ISPConfig 3 in multi server mode . For Web Server , Database Server , Mail Server . In ubuntu 10.04 lts version . And install SquirrelMail version 1.4.20 in the web server . And I connect Mail & Databaserver to the web Server. I add client & a Domain in the webserver. And Create a Email Id Under that domain . If i want to check from my http://webserver/webmail getting Error "Error connecting to IMAP server: localhost.
111 : Connection refused " can u help to overcome this Error . I bought your Latest Manual Also . mobarak@quantummethod.org.bd
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2011, 12:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Are there any errors in your mail log (in the /var/log/ directory)?

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 15:05
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 12:29
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 15:49
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 12:24
maildir not created t_ras Installation/Configuration 3 1st July 2006 13:52


All times are GMT +2. The time now is 22:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.