Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th March 2008, 11:01
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default Latest version of ispconfig and installed phpmyadmin package

We're getting these messages:

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/phpmyadmin/lang/swedish-utf-8.inc.php:1) in /home/admispconfig/ispconfig/web/phpmyadmin/libraries/core.lib.php on line 605

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/phpmyadmin/lang/swedish-utf-8.inc.php:1) in /home/admispconfig/ispconfig/web/phpmyadmin/libraries/core.lib.php on line 605

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/phpmyadmin/lang/swedish-utf-8.inc.php:1) in /home/admispconfig/ispconfig/web/phpmyadmin/libraries/core.lib.php on line 605

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/phpmyadmin/lang/swedish-utf-8.inc.php:1) in /home/admispconfig/ispconfig/web/phpmyadmin/libraries/core.lib.php on line 605

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/phpmyadmin/lang/swedish-utf-8.inc.php:1) in /home/admispconfig/ispconfig/web/phpmyadmin/index.php on line 99


Anyone have a known fix for this?
This is a freshly installed ispconfig installation on a debian 4.0 etch system.
__________________
http://www.xh.se
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2008, 11:06
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default

Quick fix was to copy english-utf8-inc.php to swedish-utf8.inc.php

Anyone know what may cause this issue?
__________________
http://www.xh.se
Reply With Quote
  #3  
Old 19th March 2008, 13:08
metin metin is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default swedish-utf8.inc.php

"swedish-utf8.inc.php" seems to have some extra characters before "<?php" on the first line.

I think it's a utf8 encoded space - just remove them/it.

/Metin
Reply With Quote
  #4  
Old 24th March 2008, 16:07
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
 
Default

Thanks mate. Will try.
__________________
http://www.xh.se
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig with SuSR 10.1 32Bit - PHP-Binary ERROR Wulfi75 Installation/Configuration 9 4th April 2008 18:53
phpMyAdmin package version 2.11.5 available for ISPConfig Hans General 7 12th March 2008 16:04
phpMyAdmin package version 2.11.4 available for ISPConfig Hans General 1 24th February 2008 02:11
phpMyAdmin package version 2.11.3 available for ISPConfig Hans General 4 27th December 2007 10:55
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46


All times are GMT +2. The time now is 14:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.