#1  
Old 11th April 2008, 17:03
omniware omniware is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Error Mail SERVER using postfix

Hi.
I have a problem using sites with mail server isn't Ispconfig server.
The DNS is correctly configured and If I send a mail to this domain using a any server except the ispconfig server and it woorking fine, but If I use the same server as ispconfig, then the server report an error, the account isn't exist.
Obvuosly the account isn't exist because the mail server of domain ins't local mail.
Anyone have same problem?
How I do to repair it?

Thanks a lot
Reply With Quote
Sponsored Links
  #2  
Old 11th April 2008, 21:02
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

have you tried to set the site to external mail server in the control panel for the site under the options tab. you will also have to set external mail server under co-domains->options for the site also.
Reply With Quote
The Following User Says Thank You to daveb For This Useful Post:
omniware (12th April 2008)
  #3  
Old 12th April 2008, 10:36
omniware omniware is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Yes I configured it.
I put the configuration mail server as a external server but the domain is included into postfix configuration.
Reply With Quote
  #4  
Old 12th April 2008, 17:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Quote:
Originally Posted by omniware
Yes I configured it.
I put the configuration mail server as a external server but the domain is included into postfix configuration.
Please go to the Co-Domains tab and select "External Mailserver" for the Co-Domain in question.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
postfix Relay access denied Jshel Installation/Configuration 4 30th March 2007 05:15
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07


All times are GMT +2. The time now is 11:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.