Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2008, 23:40
zalo zalo is offline
Member
 
Join Date: Jan 2006
Posts: 33
Thanks: 7
Thanked 0 Times in 0 Posts
Default Co-domains goes to the Shared IP Site

I have some problem with the "Co-domains" option on my newly installed server (opensuse 10.3). All my co-domains are sent to the Shared IP site.

This is my second Ispconfig server, and I have used this option for several years. But I can’t get it to work on my new server; is there done some changes in this option lately?

I have created "example.com" on my new server and want "test.domain2.com" to be redirected to the same web space. I have added the test.domain2.com in to the co-domains of example.com. I left the hostname option blank, and the "Create DNS" and "Create DMS MX" Unchecked.

At the domain provider I added the ”test.domain2.com” and told it to go to the new mail and web server IP address.

I have read a lot of treads regarding this issue but I can’t find any solution for my problem. Could anybody help me find the cause of this problem? It has always worked on the old server so I’m a bit confused, could there be some DNS problems on my new server?

Regards
Zalo
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2008, 12:07
zalo zalo is offline
Member
 
Join Date: Jan 2006
Posts: 33
Thanks: 7
Thanked 0 Times in 0 Posts
 
Default

Reinstalled ISPconfig solved the problem, dont know why this happend but the problem is solved now.

Zalo
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
Two domains, one site, both domains for email chancer Installation/Configuration 1 18th September 2007 21:28
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
Shared IP error when adding new site amoswright Installation/Configuration 15 15th June 2006 15:04


All times are GMT +2. The time now is 19:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.