#1  
Old 12th March 2008, 23:24
dr3w807 dr3w807 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nvidia woes

I need help...I've reinstalled FC8 more times than I'd like to admit, I've begun typing "su* yum install kmod-nvidia" in my sleep. I can't install the drivers for the life of me. Well i guess that's bot true, it's installed, it just doesn't want to do anything. After I restart x-server(log out and in). I have to reconfigure x-server, and when I try to open the nvidia settings it tells me "You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server. " and when I do what it says i get "[root@localhost dr3w807]# nvidia-xconfig bash: nvidia-xconfig: command not found" please help.
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2008, 13:54
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Hi dr3w807,

please give me the output of

Code:
cat /etc/X11/xorg.conf | grep Driver
Best regards,

Olli
Reply With Quote
  #3  
Old 15th March 2008, 19:21
Etrahkad Etrahkad is offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I know I'm not him, but here is the drivers that are installed for me.

cat /etc/X11/xorg.conf | grep Driver
Driver "kbd"
Driver "nv"

I'm having the same issue.
Reply With Quote
  #4  
Old 19th March 2008, 01:13
o.meyer o.meyer is offline
Senior Member
 
Join Date: Aug 2007
Posts: 167
Thanks: 2
Thanked 24 Times in 23 Posts
Default

Hi,

please change

Code:
Driver "nv"
to

Code:
Driver "nvidia"
After that log out and in again to take the changes effect.

Best regards,

Olli
Reply With Quote
  #5  
Old 19th March 2008, 03:14
Etrahkad Etrahkad is offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Found another fix

I have tried that fix, and I would then have to remove xorg.conf to obtain graphic x again because changing nv to nvidia would cause X to be inoperable.

I have, however, found another fix on fedorafaq.org.

To install kmod-nvidia

yum install kmod-nvidia

Then to put the X system into level 3 to enable nvidia-display-settings

init 3

nvidia-display-settings enable

Kmod-nvidia provides a display utility that takes care of writing to the xorg.conf file and provides display drivers that are not previously found in the distro. (nvidia 8600)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA accelerated graphics driver problem ericojohee Installation/Configuration 2 16th March 2008 18:07
Beryl froze all my windows !! allawi HOWTO-Related Questions 9 3rd October 2007 18:33
NVIDIA 520 MCP Drivers adolfo Installation/Configuration 2 15th July 2007 08:01
Trouble with Fedora Core 5 and 3d Wraithfire Installation/Configuration 3 17th October 2006 16:51
Custom Kernel and Installing nVidia Drivers (Xandros) neu2linux Suggest HOWTO 0 6th October 2005 15:33


All times are GMT +2. The time now is 13:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.