#1  
Old 12th March 2008, 14:36
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
Default SSL W/ ISPConfig

Good morning,

I have a quick question. I know ISPConfig has the capability of having ssl certificates integrated into a website by checking the ssl box and then going to the ssl tab, but what should I fill in for there, obviously for the country and province i'll put in all that stuff, but for ssl request and such what do I put in there?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 12th March 2008, 18:39
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default SSL websites within ISPConfig

Please have a look here.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
The Following User Says Thank You to Hans For This Useful Post:
bswinnerton (12th March 2008)
  #3  
Old 12th March 2008, 19:07
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
Default

Thanks!

I'll give it a try
Reply With Quote
  #4  
Old 13th March 2008, 16:16
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
Default

Well that didn't work. I followed your instructions and pasted in the .crt file that godaddy gave me and now I cannot start apache. For some reason whenever i try to start apache i get ..fail!

Here is the log:

Code:
[Thu Mar 13 11:10:19 2008] [error] an unknown filter was not added: PHP
[Thu Mar 13 11:11:13 2008] [notice] caught SIGWINCH, shutting down gracefully
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
[Thu Mar 13 11:11:13 2008] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
Reply With Quote
  #5  
Old 13th March 2008, 16:28
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
 
Default

Disregard that, I got it =)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't enable SSL for sites in ISPConfig FeraTechInc General 7 7th December 2009 08:22
SSL Issue - Unable to connect to any site Menzor Installation/Configuration 4 27th May 2007 04:03
Redo ISPConfig SSL installation d3m0nic Installation/Configuration 3 26th August 2006 14:09
Unbearably slow access speeds CombatGod Installation/Configuration 5 30th May 2006 16:31
SSL related problems senzapaura Installation/Configuration 45 25th March 2006 14:15


All times are GMT +2. The time now is 06:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.