#1  
Old 11th March 2008, 23:40
rick78 rick78 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Squirrelmail time issue

Hi,
I am not sure if this thread should be here, or somewhere else. I have had Squirrelmail running on Suse 10 for some time, and it worked perfectly.
Now I moved my domain to a hosted environment and I have a small issue. The hosting company cannot help.
The server time is one hour behind my time zone, so all my mail times are off. In the Squirrelmail installation on my server, I could set the time zone in the personal options. However, I am unable to do this on the hosted environment. The box 'timezone options' is simply not there in the page.
This is my own install of Squirrelmail and most everything else works.
The hosting company is Servage.net. They have a Squirrelmail setup, and the option is showing up in their setup.

Any info to this problem is much appreciated.

Thanks for reading,
Rick
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning - SquirrelMail security issue! wpwood3 Server Operation 3 20th December 2007 01:16
Squirrelmail login issue (ISPConfig, dovecot, full username) ./w Installation/Configuration 5 19th May 2007 11:00
SquirrelMail issue Maxum Installation/Configuration 4 21st December 2006 03:26
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49
Virtual users, domains Postfix.. & Squirrelmail laser144 HOWTO-Related Questions 6 4th May 2006 23:23


All times are GMT +2. The time now is 17:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.