#1  
Old 23rd October 2007, 21:19
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
Default Accessing wrong mailbox

I set up a mailbox with the name "info" for 2 different domains (and sites) and for some reason the incoming mail to info@domain1.com arrives to the other/wrong domains imap folder also ie. info@domain2.com.

Sam

"Correction. The domain1.com does not even seem to have an info box. Yet mail to info@domain1.com arrives to info@domain2.com box.

Last edited by SamTzu; 23rd October 2007 at 21:26.
Reply With Quote
Sponsored Links
  #2  
Old 23rd October 2007, 23:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,763
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Please have a look here:

http://www.howtoforge.com/faq/9_33_en.html
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th October 2007, 00:06
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
Default

I'm using the VMWare ISPConfig image.
There does not seem to be $mydomain parameter in the /etc/postfix/main.cf.

But I agree, I think there is "catch all" in effect somewhere.

Is $mydomain parameter nessesery?


Sam
Reply With Quote
  #4  
Old 24th October 2007, 11:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,763
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Is domain2.com listed anywhere in /etc/postfix/main.cf?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 24th October 2007, 21:03
SamTzu SamTzu is offline
HowtoForge Supporter
 
Join Date: Apr 2007
Location: Helsinki
Posts: 426
Thanks: 33
Thanked 55 Times in 38 Posts
Send a message via Skype™ to SamTzu
Default

myhostname=server1.domain2.com
Does that qualify?


Sam
Reply With Quote
  #6  
Old 24th October 2007, 21:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

That could be the problem. Try to use a "technical" domain instead, i.e., a domain that you don't use for web sites or email, only for naming your servers.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailbox looks to be catch all ??? vincen Installation/Configuration 7 31st July 2007 13:54
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56
Mailbox instead of Maildir (in Postfix - Mysql - Courier Ubuntu 6.10 Edgy Efty) Lukather Installation/Configuration 1 1st May 2007 20:44
Received email is written in wrong mailbox torusturtle Installation/Configuration 5 3rd July 2006 23:11
Mailbox size policy & Cyrus oliver.blaha Developers' Forum 16 1st May 2006 13:30


All times are GMT +2. The time now is 23:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.