Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th January 2006, 05:20
leadrescue leadrescue is offline
Junior Member
 
Join Date: Jan 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Trying to configure Server

I am soooooo Lost!
I am using Mandriva 2006
I am currently using Putty & Winscp
When I try to create a file I am denied permission, How do I create files and scripts. I am on Page 4 of the how to tutorial.

http://www.howtoforge.com/perfect_se...ndriva_2006_p4

Please help, need all the help I can get on this!

IM me
AOL & Yahoo
leadrescue
Reply With Quote
Sponsored Links
  #2  
Old 17th January 2006, 08:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Have a look at your other thread: http://www.howtoforge.com/forums/showthread.php?t=2101
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th January 2006, 08:49
leadrescue leadrescue is offline
Junior Member
 
Join Date: Jan 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Falko! YOu are much needed!

Ok I am having such a hard time. I am not even sure if I have done every step right so far, but none the least I am on the MYSQL step.
When I paste the command, it tells me to place disk 2 in /dev/hdb, however my cdrom drive is /dev/hdc. so I am not able to install packages. What to do? I have made it this far, hate to quit now.
Reply With Quote
  #4  
Old 17th January 2006, 09:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

It seems that you havent configured URPMI correct. Please redo the step "configure URPMI" on this page http://www.howtoforge.com/perfect_se...ndriva_2006_p4
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 17th January 2006, 18:37
leadrescue leadrescue is offline
Junior Member
 
Join Date: Jan 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by till
It seems that you havent configured URPMI correct. Please redo the step "configure URPMI" on this page http://www.howtoforge.com/perfect_se...ndriva_2006_p4
OK It is this step I am having trouble with. --> touch /aquota.user /aquota.group
chmod 600 /aquota.*
mount -o remount /
quotacheck -avugm
quotaon -avug

No permissions, says that it could damage a file, please turn quotas off?
quota for users is mountpoint so it may damage a file?????
syntax error??

I so missed something

I tried doing the step before and I got the message "Already installed"?

HELP!!!
Reply With Quote
  #6  
Old 17th January 2006, 20:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,778
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

did you run the commands as root user?

please post the exact error message you get.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 17th January 2006, 22:45
leadrescue leadrescue is offline
Junior Member
 
Join Date: Jan 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by till
did you run the commands as root user?

please post the exact error message you get.
[root@server1 admin]# urpmi quota
The package(s) are already installed
[root@server1 admin]# touch /aquota.user /aquota.group
touch: cannot touch `/aquota.user': Permission denied
touch: cannot touch `/aquota.group': Permission denied
[root@server1 admin]# chmod 600 /aquota.*
chmod: changing permissions of `/aquota.group': Operation not permitted
chmod: changing permissions of `/aquota.user': Operation not permitted
[root@server1 admin]# mount -o remount /
[root@server1 admin]# quotacheck -avugm
quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damage the file.
Please turn quotas off or use -f to force checking.
[root@server1 admin]# quotaon -avug
quotaon: using //aquota.group on /dev/hda6 [/]: Device or resource busy
quotaon: using //aquota.user on /dev/hda6 [/]: Device or resource busy
[root@server1 admin]#


I am soo lost help!
Reply With Quote
  #8  
Old 18th January 2006, 06:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

It seems you logged in as admin, not as root. You must login as root to do these steps.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configure as a secondary mail server xma General 6 15th February 2006 13:46
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 16:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.