Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th March 2008, 07:06
psyhuaska psyhuaska is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Virtual Users ... (CentOS 5.1) can receive but cant send!

hello everyone!

I have followed this tutorial:
http://www.howtoforge.com/virtual-us...ysql-centos5.1

After finish it, i just add in mysql the domain and a user. no transport/forwards.

Then i send from the server console a mail to the account. (using mail cmd)

Then i configure thunderbird to use the account, and with no problem it works, and i get my message (so i'm assuming receiving is working ok).

But when i try to send a mail i always get password error

i've checked /var/log/messages:

Code:
Mar  6 05:26:37 retail saslauthd[2771]: do_auth         : auth failure: [user=trium] [service=smtp] [realm=example.com] [mech=pam] [reason=PAM auth error]
I've checked /var/log/mailog:

Code:
Mar  6 06:02:35 retail postfix/smtpd[3330]: connect from HugoRodrigue-PC.mshome.net[192.168.0.159]
Mar  6 06:02:40 retail postfix/smtpd[3330]: warning: SASL authentication failure: Password verification failed
Mar  6 06:02:40 retail postfix/smtpd[3330]: warning: HugoRodrigue-PC.mshome.net[192.168.0.159]: SASL PLAIN authentication failed: authentication failure
Mar  6 06:02:42 retail postfix/smtpd[3330]: warning: HugoRodrigue-PC.mshome.net[192.168.0.159]: SASL LOGIN authentication failed: authentication failure
Mar  6 06:02:44 retail postfix/smtpd[3330]: disconnect from HugoRodrigue-PC.mshome.net[192.168.0.159]

I make everything without any apparently error, the only different thing from the tutorial was the output of the telnet command (Page 5 - Instruction 14):

Code:
[root@retail log]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
220 retail.example.com ESMTP Postfix
ehlo localhost
250-retail.example.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

Anyone have this issue?
What can i do to get more info about this problem?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 7th March 2008, 15:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

What's in /usr/lib/sasl2/smtpd.conf? What's the output of
Code:
uname -a
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
ClamAV Milter Issues - Virtual Hosting Howto With Virtualmin On CentOS 5.1 pheniks HOWTO-Related Questions 14 26th March 2008 11:04
Centos 5.1 Virtual Mail Server Issues tmaleshafske HOWTO-Related Questions 7 19th February 2008 05:34
Virtual Users And Domains With Postfix, Courier And MySQL (CentOS 5.1) mexus HOWTO-Related Questions 10 29th January 2008 20:18
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11


All times are GMT +2. The time now is 16:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.