Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2008, 11:11
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Unhappy db deleted after change is made, possibly bug?

Hi all,

i have a strange problem on 1 of my ispconfig servers. The server was moved from another server also running ispconfig, following all the guides in the forum. The server has only one active website running with one database. A strange problem occures : when i tried to add another domain under the same reseller the database and the database user of the existing website were deleted. I have checked in the recycle bin and the db was there but pushing the restore button did nothing but the db only disappears from the recycle bin.
I have noticed that there is NO mysql possibility on both domains - new and old. The menus regarding mysql JUST disappeared only
Next strange thing: i have created the DB from an old dump using phpmyadmin naming it with the same name as it was before, also the user was recreated. But when i added some optional apache directives and clicked on save - The database was AGAIN DELETED Then i dried the whole procedure again and have noticed that no matter what kind of change i made on the site it deletes the DB and its user

Please help
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2008, 14:04
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Default

i am totally confused,

i have noticed that databases created with phpmyadmin are not visible via phpmyadmin, BUT they are exist, i can use then e.t.c.

thats very strange, pleas help me to trace the problem
Reply With Quote
  #3  
Old 6th March 2008, 18:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Are there any warnings in /home/admispconfig/ispconfig/ispconfig.log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? (postfix refuses mail, relay access denied) st2xo General 2 31st January 2006 16:00
I made a bad choice during install, how do i change it? kidtriton Installation/Configuration 2 27th January 2006 16:55


All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.