#1  
Old 18th January 2006, 15:06
fler fler is offline
Junior Member
 
Join Date: Jan 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default No Autoresponder

Hallo

Autoresponder funktion only on base domain.
non on virtual domain.
I have switched on it in ispconfig.
What do I make wrong?
if they excuse mine in English.
Reply With Quote
Sponsored Links
  #2  
Old 18th January 2006, 15:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

You checked the autoresponder checkbox for the email user and entered a autoresponder message? Did this email account is forwarded?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th January 2006, 20:04
fler fler is offline
Junior Member
 
Join Date: Jan 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default ok

I have checkbox enable and text > save.

With basis domain it is functional. This resembles with virtual domain does not function. Dokumennt from projektfarm I have read. but it does not help me.
Reply With Quote
  #4  
Old 18th January 2006, 20:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

What do you mean with "basis domain" and "virtual domain"?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 18th January 2006, 21:59
fler fler is offline
Junior Member
 
Join Date: Jan 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The base Domain ist the domain of Server. This function already.
With virtual domains functions autoresponder funktion not,although switched on.
Domain of server = domain.at
alias office autoresponder ok
1. virtual domain = domainvirt.at
alias office autoresponder is switch on. Autoresponder text we not sent back.
2.virtual domain = domainvirt1.at
alias office autoresponder is switch on. Autoresponder text we not sent back.


Autoresponder is everywhere on and everywhere text is write in the field.

If I send e-mail in office@domain.at,office@domainvirt.at and office@doainvirt1.at. I get back only from office@domain.at
No Autoresponder from office@domainvirt.at and office@domainvirt1.at.
I hope it is English. entschuldigung
ispconfig 2.1.2 and suse oss 10

Please, where I can begin
Reply With Quote
  #6  
Old 18th January 2006, 22:56
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

Do you mean with virt domain a co-domain?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoresponder gone kanal42 Installation/Configuration 7 29th October 2005 12:43
setup autoresponder and delete incoming mail ManuelW Installation/Configuration 1 23rd October 2005 00:06


All times are GMT +2. The time now is 13:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.