Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd November 2006, 07:58
davidtere davidtere is offline
Junior Member
 
Join Date: Feb 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with VMware Management Interface

HI,

I've tried to configure the VMware Management Interface, but it gives me an error:


"Set the number of minutes before a http session times out. (This is the length
of time before someone connecting to VMware Management Interface will be logged
out) [60] 60

Generating SSL Server Certificate

Starting httpd.vmware:-ne failed "

Any help?
Thanks a lot,
Reply With Quote
Sponsored Links
  #2  
Old 22nd November 2006, 10:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,002 Times in 3,911 Posts
Default

Which error do you get when you try to start the vmware management interface with its start script in /etc/init.d ?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th November 2006, 16:29
davidtere davidtere is offline
Junior Member
 
Join Date: Feb 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

david@david-desktop:/etc/init.d$ sudo ./httpd.vmware status
vmware.httpd is not running.
david@david-desktop:/etc/init.d$ sudo ./httpd.vmware start
Starting httpd.vmware:-ne failed

david@david-desktop:/etc/init.d$

Any help?
Reply With Quote
  #4  
Old 24th November 2006, 18:13
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,002 Times in 3,911 Posts
Default

Maybe this helps you:

http://users.piuha.net/martti/comp/ubuntu/server.html

except:

The VMware Management Interface's startup scripts (/etc/init.d/httpd.vmware and /usr/lib/vmware-mui/src/lib/httpd.vmware) have a bug which makes the Apache server start fail after reboot. To fix the script apply the following patch.

# cd /tmp
# wget http://users.piuha.net/martti/comp/u...pd.vmware.diff
# cd /
# patch -b -p0 < /tmp/httpd.vmware.diff
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 29th February 2008, 17:15
gcorominas gcorominas is offline
Junior Member
 
Join Date: Feb 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Solving httpd.vmware daemon error

The post that submitted a patch has a broken link
I found the good one:
HTML Code:
The VMware Management Interface's startup scripts (/etc/init.d/httpd.vmware and /usr/lib/vmware-mui/src/lib/httpd.vmware) have a bug which makes the Apache server start fail after reboot. To fix the script apply the following patch.

# cd /tmp
# wget http://www.iki.fi/kuparine/comp/ubuntu/en/httpd.vmware.diff
# cd /
# patch -b -p0 < /tmp/httpd.vmware.diff
Font: http://users.piuha.net/martti/comp/u...en/server.html
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VMWare and Xen Management with BixData radox HOWTO-Related Questions 8 22nd February 2010 14:17
VMWare Server for Ubuntu Edgy Eft - Problems AEngineer Installation/Configuration 10 8th November 2007 07:46
VMWare Server Howto and Ubuntu Questions crudolphy HOWTO-Related Questions 11 25th July 2006 20:11
Empty Recycle Bin jon335 General 40 6th May 2006 11:56
Problems with Management Sheet crack3001 Installation/Configuration 2 22nd November 2005 17:09


All times are GMT +2. The time now is 21:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.