Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th February 2008, 12:31
ammartahir1978 ammartahir1978 is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Red face how to configure remote desktop in SUSE 10.3

hi everyone,

I have a stand alone linux suse box and i am having couple of issue with it, please help.

1. display doesnt work properly. i can post my X config file.
2. i can ping the IP address but i can not remote in or telnet it from anyother windows machine or connect to mail server. (postfix)
3. i can send email out but can not receive email .


please help by step by step explainationso that i can fix these issues.

Regards,
Reply With Quote
Sponsored Links
  #2  
Old 28th February 2008, 20:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Quote:
Originally Posted by ammartahir1978
1. display doesnt work properly. i can post my X config file.
What exactly isn't working? Any errors in your logs?


Quote:
Originally Posted by ammartahir1978
2. i can ping the IP address but i can not remote in or telnet it from anyother windows machine or connect to mail server. (postfix)
Most likely a firewall problem. What's the output of
Code:
iptables -L
?
Quote:
Originally Posted by ammartahir1978
3. i can send email out but can not receive email .
Any errors in your mail log? Does the MX record of the domain you're sending to point to your server? You can check that with
Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th February 2008, 22:51
ammartahir1978 ammartahir1978 is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay

i can send email to external email address:

if i leave it as it is the other thing is i can not connect to esmtp externally

i can telnet on the local machine and telnet from external machine as well but when i try to connect to smtp from other application it gives error

i dont eith my smtp is correctly running or not

whent i do telnet localhost 25

i get msg that connected and esmtp POSTFIX and i can do helo localhost as well.

so i dont know what it do : i am new to it.

please help in step by step how can i check everything.
Reply With Quote
  #4  
Old 28th February 2008, 22:58
ammartahir1978 ammartahir1978 is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

server:/ # iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
Reply With Quote
  #5  
Old 29th February 2008, 15:27
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Any errors in your mail log? Does the MX record of the domain you're sending to point to your server? You can check that with

Code:
dig mx yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 29th February 2008, 20:05
ammartahir1978 ammartahir1978 is offline
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

longtallsally (Linux release 2.6.22.5-31-default #1 SMP 2007/09/21 22:29:00
UTC) (0)

login: ammar
Password for ammar:
login: Cannot resolve network address for KDC in requested realm while getting i
nitial credentials
Last login: Fri Feb 29 12:57:45 from mail.longtallsally.co.uk
Have a lot of fun...
ammar@longtallsally:~> dig mx longtallsally.com

; <<>> DiG 9.4.1-P1 <<>> mx longtallsally.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40951
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; QUESTION SECTION:
;longtallsally.com. IN MX

;; ANSWER SECTION:
longtallsally.com. 86400 IN MX 10 mailshot.longtallsally.com.

;; ADDITIONAL SECTION:
mailshot.longtallsally.com. 86400 IN A 194.54.8.248

;; Query time: 7 msec
;; SERVER: 194.54.8.2#53(194.54.8.2)
;; WHEN: Fri Feb 29 17:57:10 2008
;; MSG SIZE rcvd: 76

ammar@longtallsally:~>


i think its problem with smtp pot 25 is not connecting how can i check it or fix it pleaase help its urgent
Reply With Quote
  #7  
Old 1st March 2008, 18:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

Is 194.54.8.248 the correct IP address?
Is your server in a local network? Does your ISP block port 25?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help, please. Error ./setup2: line 873 in setup ISPConfig on SuSE 10.3 k0d1 Installation/Configuration 1 16th February 2008 00:29
64-bit version of SuSE 10.3 Perfect Server Setup WorldBuilder Installation/Configuration 1 15th January 2008 19:43
The SUSE 10.3 Perfect Server valter Installation/Configuration 15 4th January 2008 02:16
Installation on SuSE 10.3 macguru Installation/Configuration 5 3rd October 2007 15:06
Configure VNC from remote CLI SoMBS Technical 1 16th September 2007 16:38


All times are GMT +2. The time now is 09:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.