Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd February 2008, 19:38
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default network issues now it says "401 The web site is blocked by administrator"

I had a router go bad and had to replace that. In the process i rebooted my server. Now all my sites are saying 401 The web site is blocked by administrator

I am running ubuntu 6.06 lts using perfect setup.


any ideas. This is pretty urgent

Last edited by Check; 23rd February 2008 at 19:41.
Reply With Quote
Sponsored Links
  #2  
Old 23rd February 2008, 19:49
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
Default

here is the apache log

Code:
[Sat Feb 23 11:42:58 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 11:43:56 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 11:43:58 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 11:45:35 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 11:45:36 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 11:45:36 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 11:45:52 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 11:45:53 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 11:45:53 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 11:47:03 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 11:47:04 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 11:47:04 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 11:48:49 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 11:48:50 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 11:48:50 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:13:51 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:13:56 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:14:01 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:14:06 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:14:07 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:14:07 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:14:22 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:14:23 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:14:23 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:15:33 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:15:34 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:15:35 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:17:50 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:17:51 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:17:51 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:25:21 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:25:21 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:29:33 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:29:33 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:32:45 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:32:45 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:34:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:34:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:29 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:29 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:55 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:59 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:59 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:59 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:35:59 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:08 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:08 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:36 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:36:36 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:38:03 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:38:04 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:38:04 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:38:30 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:38:31 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:38:31 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:38:42 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:38:42 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:38:44 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:38:44 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:19 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:19 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:23 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:23 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:23 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:23 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:28 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:28 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:30 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:30 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:30 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:40:30 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:14 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:14 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:16 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:18 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:41:18 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:46:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:46:02 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:51:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:51:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:53:13 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:55:02 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:55:08 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:55:13 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 12:55:14 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 12:55:14 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 12:57:10 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:57:10 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:19 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:19 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:24 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:24 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 12:59:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 13:04:45 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:06:39 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:06:43 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 13:06:48 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:06:49 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:06:50 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 13:07:37 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:08:48 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:08:52 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 13:08:57 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:08:58 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:08:58 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 13:18:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 13:18:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 13:18:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 13:18:26 2008] [error] an unknown filter was not added: PHP
[Sat Feb 23 13:45:27 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:45:29 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:45:29 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
[Sat Feb 23 13:45:59 2008] [notice] caught SIGTERM, shutting down
[Sat Feb 23 13:46:00 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/
apache2/suexec2)
[Sat Feb 23 13:46:01 2008] [notice] Apache/2.0.55 (Ubuntu) PHP/5.1.2 mod_ssl/2.0
.55 OpenSSL/0.9.8a configured -- resuming normal operations
EDIT:
Also:i can ping my sites using thier dns names and i get a response. I can ftp only directly to the ip from internal. I cannot ftp from external computer using outside ip. ispconfigs main page will come up if i type in the ip of my server locally. but it will not come up if i use the sitename:81 like it used to.

I put in an older router that i had sitting around to replace the failed one. I set up all the port forwarding to match the old router.

Also, I tried restarting apache, and restarting ispconfig. Niether worked. I rebooted a 2nd time and noticed that in my mirrored setup 3 out of my 4 partitions are only botting with 1 drive instead of 2 like they should. That shouldnt affect this should it since its a mirror.

Anyway i will fix the raid later, im just worried about the sites for now

Last edited by Check; 23rd February 2008 at 19:58.
Reply With Quote
  #3  
Old 24th February 2008, 14:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Sounds like a router problem. I'd double-check the router settings again.

Quote:
[Sat Feb 23 13:18:26 2008] [error] an unknown filter was not added: PHP
You can fix this problem as follows: http://www.howtoforge.com/forums/sho...54&postcount=2
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 26th February 2008, 14:22
Check Check is offline
Member
 
Join Date: Feb 2007
Posts: 76
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Sorry for wasting your time. The cheap router i put in temporarily in order to get things working doesnt allow loopback traffic. So certain arreas of the site reference other domains hosted on the server, thus they are not getting displayed. Also while i was internally testing it wasnt working and thats because of the same reason.


Whats wierd is that for a period of time the websites were working internally. Anyway the new router is on the way so itll be fixed soon. Thanks for the help.

And thanks for the other tip.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing web site by its ip address dimas General 7 11th September 2012 09:10
web site install cruz Installation/Configuration 18 30th May 2007 11:20
how to view site on local network webdev316 General 5 1st April 2007 09:09
Static Web Site Configurations christopher Installation/Configuration 8 18th November 2006 14:43
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 04:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.