Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 26th February 2008, 18:23
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

NO No, the server may be working, you just used my username / password combination with out changing it,

You NEED to generate your own base64 encoded username / password. using a username and password that exist on the server.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
Sponsored Links
  #22  
Old 27th February 2008, 05:50
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Default

O, oops

System user/pass or virtual one in mysql for email? :/

I used here system one

Code:
telnet 85.17.200.71 25
Trying 85.17.200.71...
Connected to server.85.17.200.71 (85.17.200.71).
Escape character is '^]'.
220 server.85.17.200.71
ehlo me
250-server.85.17.200.71
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
AUTH PLAIN AHRhcmEcYTBlYTBl
535 5.7.0 Error: authentication failed: bad protocol / cancel
That is when i changed user pass... but with other pass i use usually works well..

Code:
 telnet 85.17.200.71 25
Trying 85.17.200.71...
Connected to server.85.17.200.71 (85.17.200.71).
Escape character is '^]'.
220 server.85.17.200.71
ehlo me
250-server.85.17.200.71
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
AUTH PLAIN AHRhcmE...
235 2.0.0 Authentication successful
Reply With Quote
  #23  
Old 27th February 2008, 07:36
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

So now you agree that it is the M$ mail client that is brain dead.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #24  
Old 27th February 2008, 16:02
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Default

the M$??

So what should i do with it now... i really have no idea anymore what to do to it
Reply With Quote
  #25  
Old 28th February 2008, 07:33
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Quote:
Originally Posted by tarasbuljba
the M$??

So what should i do with it now... i really have no idea anymore what to do to it
Well since you pay for the Licence anyway, its time to get your moneys worth, phone M$
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #26  
Old 28th February 2008, 08:45
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I pay for license? Tell me which one
Reply With Quote
  #27  
Old 28th February 2008, 11:27
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

you have a windows licence so M$ must provide you with support
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #28  
Old 28th February 2008, 12:27
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Default

??????

What are you talking about, you make me confused really... have no idea what/how/etc
Reply With Quote
  #29  
Old 28th February 2008, 12:40
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

I am saying speak to M$ technical support and let they debug the problem.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #30  
Old 28th February 2008, 12:55
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

So you say that i talk to provider where i rent dedicated server at? :/

Might it be my hostnames? I am all confused about it... On domain i have few A records for subdomains and www. and just domain, on ip reverse lookup i set server.***.com and for second ip server1.***.com

too much linux stuff for me to learn
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Webmail Relay Error palkat General 17 23rd April 2006 18:12
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 22:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.