Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 18th January 2006, 18:07
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

[root@localhost ~]# ping -c4 www.google.com
ping: unknown host www.google.com
[root@localhost ~]#

[root@localhost ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:14:2A:BB:2B:F3
inet addr:192.168.2.103 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::214:2aff:febb:2bf3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:661 errors:0 dropped:0 overruns:0 frame:0
TX packets:337 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:95772 (93.5 KiB) TX bytes:59456 (58.0 KiB)
Interrupt:185 Base address:0xc000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:34 errors:0 dropped:0 overruns:0 frame:0
TX packets:34 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:6816 (6.6 KiB) TX bytes:6816 (6.6 KiB)

[root@localhost ~]#
Reply With Quote
Sponsored Links
  #32  
Old 18th January 2006, 20:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Are you sure you changed /etc/resolv.conf? Please double-check.
Please post the output of
Code:
route -nee
Also, does
Code:
ping -c4 64.233.183.99
work?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #33  
Old 18th January 2006, 20:21
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

[root@localhost ~]# route -nee
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface MSS Window irtt
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 0 0 0
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0 0 0 0
[root@localhost ~]# ping -c4 64.233.183.99
connect: Network is unreachable
[root@localhost ~]#


i'm sure for resolv.conf.. it's like that:

search localdomain
nameserver 145.253.2.75
nameserver 193.174.32.18
nameserver 194.25.0.60

Reply With Quote
  #34  
Old 18th January 2006, 20:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Quote:
Originally Posted by Nejko
[root@localhost ~]# route -nee
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface MSS Window irtt
192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 0 0 0
169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0 0 0 0
Your system does not have a gateway. Please try tis again:
Code:
/sbin/route add -net 0.0.0.0 gw 192.168.2.1 eth0
If it doesn't help, reboot the system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #35  
Old 18th January 2006, 20:59
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

heh, strange when it do command u posted, it works, but when i reboot it stops working again
Reply With Quote
  #36  
Old 18th January 2006, 22:04
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,453
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

This behaviour is normal, the routes get deleted when you reboot. Therefor you must set the gateway correctly to 192.168.2.1 as discussed in the prior posts.

Sorry, but i dont have an idea what else is wrong, i can only explain the reboot behaviour
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #37  
Old 19th January 2006, 07:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

If setting the gateway doesn't work for you, you can put the line
Code:
/sbin/route add -net 0.0.0.0 gw 192.168.2.1 eth0
at the end of the start section in your network init script in /etc/init.d.
Then you should have an internet connection even after a reboot.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #38  
Old 19th January 2006, 13:40
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

k, did it now one question (offtopic)

[root@localhost ~]# yum install quota
Setting up Install Process
Setting up repositories
updates-released 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
Parsing package install arguments
Nothing to do
[root@localhost ~]# yum install quota
Setting up Install Process
Setting up repositories
updates-released 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 964 kB 00:09
extras : ################################################## 2798/2798
Added 9 new packages, deleted 7 old in 2.84 seconds
Parsing package install arguments
Nothing to do
[root@localhost ~]#


i don't get it :=) any ideas?
Reply With Quote
  #39  
Old 19th January 2006, 15:00
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

This means that the quota package is already installed.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #40  
Old 19th January 2006, 15:32
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

ok, cool. thanx for all help! next step, your control panel
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HTTPS not working palkat Installation/Configuration 13 14th May 2007 17:19
Webconfig at port 81 not working anymore maxx Installation/Configuration 6 23rd October 2006 10:23
Sending mails to remote domains is not working. nandhu HOWTO-Related Questions 17 20th February 2006 20:27
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:30
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:17


All times are GMT +2. The time now is 17:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.