#1  
Old 13th January 2006, 13:47
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default Qouta check problem :)

Here's my fstab:

# This file is edited by fstab-sync - see 'man fstab-sync' for details
LABEL=/ / ext3 defaults,usrquota,grpquota 1 1
/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
/dev/devpts /dev/pts devpts gid=5,mode=620 0 0
/dev/shm /dev/shm tmpfs defaults 0 0
/dev/proc /proc proc defaults 0 0
/dev/sys /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0
/dev/hdc /media/cdrom auto pamconsole,exec,noauto,managed 0 0


What did i wrong? Couse i get that error:


[root@localhost ~]# quotacheck -avugm
quotacheck: Error checking device name: LABEL=/
quotacheck: Can't get device name for LABEL=/
quotacheck: Can't find filesystem to check or filesystem not mounted with quota option.
[root@localhost ~]#


Thanx for all answers!
Reply With Quote
Sponsored Links
  #2  
Old 13th January 2006, 14:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

I'am not very familar with LVM + Quota, but have you tried this:

LABEL=/ / ext3 defaults 1 1
/dev/VolGroup00/LogVol00 / ext3 defaults,usrquota,grpquota 1 1
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th January 2006, 14:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by Nejko
Here's my fstab:

# This file is edited by fstab-sync - see 'man fstab-sync' for details
LABEL=/ / ext3 defaults,usrquota,grpquota 1 1
/dev/VolGroup00/LogVol00 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
/dev/devpts /dev/pts devpts gid=5,mode=620 0 0
/dev/shm /dev/shm tmpfs defaults 0 0
/dev/proc /proc proc defaults 0 0
/dev/sys /sys sysfs defaults 0 0
/dev/VolGroup00/LogVol01 swap swap defaults 0 0
/dev/hdc /media/cdrom auto pamconsole,exec,noauto,managed 0 0

/etc/fstab seems to be messed up. Try this one:
Code:
/dev/VolGroup00/LogVol00  /                       ext3    defaults,usrquota,grpquota        1 1
LABEL=/boot               /boot                   ext3    defaults        1 2
/dev/devpts               /dev/pts                devpts  gid=5,mode=620  0 0
/dev/shm                  /dev/shm                tmpfs   defaults        0 0
/dev/proc                 /proc                   proc    defaults        0 0
/dev/sys                  /sys                    sysfs   defaults        0 0
/dev/VolGroup00/LogVol01  swap                    swap    defaults        0 0
/dev/hdc                  /media/cdrom            auto    pamconsole,exec,noauto,managed 0 0
and then run this:

Code:
touch /aquota.user /aquota.group
chmod 600 /aquota.*
mount -o remount /
quotacheck -avugm
quotaon -avug
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 13th January 2006, 14:39
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted mine, and replaced with yours, but still same error...

edit: i didn't restart

now i get:


[root@localhost ~]# quotacheck -avugm
quotacheck: WARNING - Quotafile //aquota.user was probably truncated. Can't sav e quota settings...
quotacheck: WARNING - Quotafile //aquota.group was probably truncated. Can't sa ve quota settings...
quotacheck: Scanning /dev/mapper/VolGroup00-LogVol00 [/] done
quotacheck: Checked 13840 directories and 140582 files
[root@localhost ~]#

Last edited by Nejko; 13th January 2006 at 17:34.
Reply With Quote
  #5  
Old 13th January 2006, 21:28
Nejko Nejko is offline
Senior Member
 
Join Date: Jan 2006
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, got 'em workin' wia webadmin :=)
Reply With Quote
  #6  
Old 13th January 2006, 22:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Quote:
Originally Posted by Nejko
now i get:


[root@localhost ~]# quotacheck -avugm
quotacheck: WARNING - Quotafile //aquota.user was probably truncated. Can't sav e quota settings...
quotacheck: WARNING - Quotafile //aquota.group was probably truncated. Can't sa ve quota settings...
quotacheck: Scanning /dev/mapper/VolGroup00-LogVol00 [/] done
quotacheck: Checked 13840 directories and 140582 files
[root@localhost ~]#
That's the normal behaviour if you run
Code:
quotacheck -avugm
for the first time. You should have run
Code:
quotaon -avug
afterwards, then you wouldn't have needed Webmin.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with https and IE on Mac os and safari DarkBen Installation/Configuration 11 29th September 2006 17:45
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56
saslauthd problem ... tmwtp Server Operation 11 16th October 2005 16:50
Problem with webmail MyLinux General 10 17th September 2005 14:31
Installation problem: PHP problem? hgoor Installation/Configuration 7 21st August 2005 22:15


All times are GMT +2. The time now is 20:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.