Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th February 2008, 11:17
shawnbishop shawnbishop is offline
Junior Member
 
Join Date: Jan 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email sent to CC are not being delivered

Good Day

I seem to have a strange problem...

If I send a mail to a user, TO address and then add another mail address under the CC, the emails are not delivered, it seems to disappear into the blue yonder...

Even if I send the mail with the TO : name@domain.com and CC : name@domain.com, that is the same domain the CC recipient never receives it??
as well as when the CC : name@domain2.com.

Where should I look??, the mail has not gone into the Junk or SPAM folders I have checked

Regards
Shawn
Reply With Quote
Sponsored Links
  #2  
Old 19th February 2008, 12:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,495
Thanks: 835
Thanked 5,534 Times in 4,352 Posts
 
Default

Please post the lines that appear in your mail log file when you sent a email with CC.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CacheALL email problem no.2 Snowman General 2 2nd August 2007 10:45
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 13:36
Multiple MySQL Queries - with Postfix-mysql, courier-authmysql, maildrop-mysql... snowfly HOWTO-Related Questions 4 7th July 2006 05:19
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 15:22
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43


All times are GMT +2. The time now is 20:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.