Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th February 2008, 17:11
rsun rsun is offline
Junior Member
 
Join Date: Feb 2007
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
Default Database naming in ISPConfig 2.2.21 different from previous versions

I noticed that the latest release of ISPConfig 2.2.21 has changed the default naming of new database name and user.

I recently reinstalled the ISPConfig from 2.2.18 to 2.2.21.
When I Add new database in ISP Site>Options
The database name created is: webdb1
The database user created is: web1u1

The 2.2.18 version default created as follows:
database name: web1_db1
database user: web1_u1

Is this something to be concerned?

rsun
Reply With Quote
Sponsored Links
  #2  
Old 18th February 2008, 17:34
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 172 Times in 77 Posts
 
Default

No, here is the Changelog of 2.2.10

- Changed: New databases and database users will be created without underscores. (This doesn't affect existing databases.)

this was in order to resolve bug #186
http://bugtracker.ispconfig.org/bug....ugid=186&pos=3
Reply With Quote
The Following User Says Thank You to jnsc For This Useful Post:
rsun (18th February 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
"s3_pkt.c:795" leads to "ERROR: The PHP binary coming with ISPConfig does not work" xavier Installation/Configuration 3 9th October 2006 22:50
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 12:58
ISPConfig install error: The PHP binary coming with ISPConfig does not work... mlanglois Installation/Configuration 9 13th July 2006 14:56
Recreating ISPConfig database retran Installation/Configuration 2 15th April 2006 23:22


All times are GMT +2. The time now is 17:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.