#1  
Old 8th August 2010, 00:46
pgh001 pgh001 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default anti spam not working

Hi,

I've have enable the antispam for some users but they keep getting spam.
Is there a way (command line option) to check if the antispam is working?

Reg. Patrick.
Reply With Quote
Sponsored Links
  #2  
Old 8th August 2010, 20:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Is there any spam information in the email headers?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 8th August 2010, 22:50
pgh001 pgh001 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is an example;

From udyteeujy1997@com.ar Sun Aug 8 18:59:34 2010
Return-Path: <udyteeujy1997@com.ar>
X-Original-To: helen@xgate.nl
Delivered-To: web5_helen@venus.xgate.nl
Received: from com.ar (244-44-16-190.fibertel.com.ar [190.16.44.244])
by venus.xgate.nl (Postfix) with ESMTP id EEAD562BB2
for <helen@xgate.nl>; Sun, 8 Aug 2010 18:59:33 +0200 (CEST)
From: Viagra with all licenses <udyteeujy1997@com.ar>
To: helen@xgate.nl
Subject: Mr. helen. Discounts are up to 70%. Kenya Quaoar are E is
Date: Sun, 8 Aug 2010 13:59:25 -0300
MIME-Version: 1.0
Content-Type: text/html; charset="ISO-8859-1"
Content-Transfer-Encoding: 8bit
Message-Id: <20100808165933.EEAD562BB2@venus.xgate.nl>
Reply With Quote
  #4  
Old 9th August 2010, 13:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You can run
Code:
/home/admispconfig/ispconfig/tools/spamassassin/usr/bin/sa-update
to update the SpamAssassin rules.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 9th August 2010, 13:55
pgh001 pgh001 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default

/home/admispconfig/ispconfig/tools/spamassassin/usr/bin/sa-update --verbose
Argument "1.39_01" isn't numeric in subroutine entry at /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/sa-update line 83.
Reply With Quote
  #6  
Old 9th August 2010, 13:56
pgh001 pgh001 is offline
Junior Member
 
Join Date: Apr 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

But it's working now :-)

From genstat@servelogic.com Mon Aug 9 13:54:57 2010
Received: from localhost by venus.xgate.nl
with SpamAssassin (version 3.3.1);
Mon, 09 Aug 2010 13:54:59 +0200
From: Swatek Revolorio <genstat@servelogic.com>
To: Szlosek Rekas <pgh@xgate.nl>
Subject: ***SPAM*** Your private photo attached

Thank you very much.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 16:17
ayuda politica spam no funciona / help policy spam not working shackdie General 1 24th April 2009 10:59
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37
Anti Spam for Postfix pehpehang Server Operation 9 28th June 2007 21:20


All times are GMT +2. The time now is 02:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.