Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 20th February 2008, 20:51
mccharlet mccharlet is offline
Senior Member
 
Join Date: Feb 2007
Posts: 261
Thanks: 60
Thanked 11 Times in 7 Posts
Thumbs up

update 2.19 to 2.21 on debian etch

OK
__________________
Thanks
Cdric

Sorry for my english

Hosting : http://www.jheberge.ch
Reply With Quote
Sponsored Links
  #22  
Old 23rd February 2008, 21:03
tensor tensor is offline
Member
 
Join Date: Jul 2007
Posts: 51
Thanks: 11
Thanked 9 Times in 6 Posts
Default

Running .21 for some time now. No new problems.
Reply With Quote
  #23  
Old 24th February 2008, 04:35
Rockdrala Rockdrala is offline
Senior Member
 
Join Date: Dec 2007
Posts: 140
Thanks: 7
Thanked 2 Times in 2 Posts
Default

--- INFO ---

Ok i can create a new Remoting User again after i reinstall the remoting plugin after the update to 2.21.
This raises some concerns becuase it seems that it wiped out my old Remoting Users and they may be leaving dead remote user fields in the iscponfig DB.
Reply With Quote
  #24  
Old 28th February 2008, 11:31
swieep swieep is offline
Junior Member
 
Join Date: Oct 2007
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Question Spamassassin CPU usage. server not responding. mysql connections killed.

Hi,

I upgraded 2 day's ago to 2.2.21 on 2 servers. It looked everything went ok.

Then I got into trouble with clamav and spamassassin.

I installed the clamavd (thank you Morons) and the problems where less severe.

Now today the customers where calling, roundcube was not working and all websites where down.

When I finally was logged in with ssh, the server was only helping spamassassin. average load was 164.xx!!

Trying to fix it I used the mysql query found in one thread:

update isp_isp_user set user_spamfilter = 0, status = 'u' WHERE 1

But when I start postfix, spamassassin is still used and within no time the server becomes unresponsive.

setup: ubuntu 7.04 server, up2date with apt-get before the upgrade to ispconfig 2.2.21, 1 CPU Celeron D, 3,33Ghz on a dell poweredge 860, kernel: 2.6.20-15-server

Last edited by swieep; 28th February 2008 at 11:39.
Reply With Quote
  #25  
Old 28th February 2008, 12:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,268 Times in 4,130 Posts
Default

To disable spamassassin, you will have to edit one user in the ispconfig interface and click on save after you chnaged the ispconfig database. Otherwise the changes were not written to the config files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
swieep (28th February 2008)
  #26  
Old 28th February 2008, 12:23
swieep swieep is offline
Junior Member
 
Join Date: Oct 2007
Posts: 17
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
To disable spamassassin, you will have to edit one user in the ispconfig interface and click on save after you chnaged the ispconfig database. Otherwise the changes were not written to the config files.
Thank you, I will update/save a user..

Ofcourse I want to use spamassassin.. is there a solution so I can enable it again, it worked up to 2.2.1x..
Reply With Quote
  #27  
Old 9th March 2008, 20:31
rafael-ec rafael-ec is offline
Member
 
Join Date: Jul 2007
Posts: 57
Thanks: 15
Thanked 6 Times in 4 Posts
Default

I have version 2.2.18 in CentOS 4.6 up to date. I saw there where problemas updating to version 2.2.19, would I have this problems if I update to 2.21?

Regards,

Rafael
Reply With Quote
  #28  
Old 10th March 2008, 05:40
LumpyOne LumpyOne is offline
Junior Member
 
Join Date: Oct 2006
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just upgraded from 2.2.1 --> 2.2.21 and now my server is not responding at all. Here was the last message I had. Any clues as to what my next step should be?
Attached Images
 
Reply With Quote
  #29  
Old 10th March 2008, 11:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by LumpyOne
Just upgraded from 2.2.1 --> 2.2.21 and now my server is not responding at all. Here was the last message I had. Any clues as to what my next step should be?
Can you log in using SSH? What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #30  
Old 10th March 2008, 11:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by rafael-ec
I have version 2.2.18 in CentOS 4.6 up to date. I saw there where problemas updating to version 2.2.19, would I have this problems if I update to 2.21?
You mean because of ClamAV? These problems have been fixed.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
rafael-ec (10th March 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fastcgi and php with ispconfig tosser Installation/Configuration 14 18th January 2009 13:41
ISPConfig 2.3.3-dev released till General 10 12th March 2008 21:08
ISPConfig 2.2.20 released till General 31 13th February 2008 16:17
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 21:01
Recreating ISPConfig database retran Installation/Configuration 2 15th April 2006 23:22


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.