Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th March 2008, 22:14
oo22 oo22 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig Moving website DROPS database!

Hello,

I'm hoping someone can help me out here!! I had a website under admin and attempted to move it to another user. ISPConfig informed me the new user didn't have database access or ssh. "Okay, no big deal" i though, I'll just turn them on and try again..

However, ISPConfig moved the website to the new folder and now the database attached to that website is NOT in mysql anymore! (i.e. "show databases" == not there)

This seems to be a serious issue!! Has anyone else encountered this problem? Is there any way of getting my information back?

(update: I found the database, it was in the "trash" folder.. I tried to restore it, but all of the tables and data were gone)

Last edited by oo22; 16th March 2008 at 22:41.
Reply With Quote
Sponsored Links
  #2  
Old 17th March 2008, 08:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,977
Thanks: 825
Thanked 5,369 Times in 4,216 Posts
 
Default

I added this to the bugtracker for review.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.3.3-dev released till General 10 12th March 2008 21:08
Client Website MySQL Database Names Lister Installation/Configuration 4 12th January 2008 17:21
What happened to donate button on ISPCONFIG website sumwoman General 2 26th October 2007 16:45
ISPConfig Database names rnagy86 General 1 11th October 2007 11:31
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49


All times are GMT +2. The time now is 05:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.